<!DOCTYPE html>
<html lang="sv" class="articlePage articlePageStandard"><head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<title>Därför utrustas offentliga toaletter i Peking med ansiktsigenkänning - IDG.se</title>
	<meta name="description" content="Ditt ansikte mot 60 cm toalettpapper." />
	<meta name="keywords" content="kina, toapapper, toaletter, ansiktsigenkänning, integritet, Teknik, IDG.se" />
	<link rel="canonical" href="http://www.idg.se/2.1085/1.678584/toalett-ansiktsigenkanning" /><meta property="twitter:card" content="summary" />
		<meta property="og:url" content="http://www.idg.se/2.1085/1.678584/toalett-ansiktsigenkanning" />
		<meta property="twitter:url" content="http://www.idg.se/2.1085/1.678584/toalett-ansiktsigenkanning" />
	<meta property="og:title" content="Därför utrustas offentliga toaletter i Peking med ansiktsigenkänning" />
		<meta property="twitter:title" content="Därför utrustas offentliga toaletter i Peking med ansiktsigenkänning" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="sv_SE"/>
	<meta property="og:description" content="Ditt ansikte mot 60 cm toalettpapper." />
		<meta property="twitter:description" content="Ditt ansikte mot 60 cm toalettpapper." />
	<meta property="og:site_name" content="IDG.se" />
	<meta property="twitter:site" content="@idgse" />
	<meta property="fb:app_id" content="341015724892" />
	<meta property="fb:pages" content="179500496146" /><meta property="article:publisher" content="https://www.facebook.com/IDG.se" />
	<link rel="publisher" type="text/html"  title="IDG.se" href="https://google.com/+IdgSe" />
	<meta property="twitter:image" content="http://www.idg.se/polopoly_fs/1.678584.1490016826!teaserImage/imageTypeSelector/localImage/2449617450.jpg" />
		<meta property="og:image" content="http://www.idg.se/polopoly_fs/1.678584.1490016826!teaserImage/imageTypeSelector/localImage/2449617450.jpg" />
		<meta property="og:image:width" content="688" />
			<meta property="og:image:height" content="387" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
	<meta name="apple-mobile-web-app-title" content="IDG.se" />
	<link rel="icon" sizes="192x192" href="//www.idg.se/polopoly_fs/2.109.1489654539!homescreenIcon/imageTypeSelector/localImage/2336775096.png" />
	<link rel="apple-touch-icon-precomposed" sizes="180x180" href="//www.idg.se/polopoly_fs/2.109.1489654539!homescreenIconPrecomposed/imageTypeSelector/localImage/1315933718.png" />
	<meta http-equiv="x-dns-prefetch-control" content="on" />
		<link rel="dns-prefetch" href="https://static2.chartbeat.com" />
		<link rel="dns-prefetch" href="https://www.facebook.com" />
		<link rel="dns-prefetch" href="https://syndication.twitter.com" />
		<link rel="dns-prefetch" href="https://www.google-analytics.com" />
		<link rel="dns-prefetch" href="https://cdn.syndication.twimg.com" />
		<link rel="dns-prefetch" href="https://pbs.twimg.com" />
		<link rel="dns-prefetch" href="http://fonts.googleapis.com" />
		<link rel="dns-prefetch" href="http://www.facebook.com" />
		<link rel="shortcut icon" href="//www.idg.se/polopoly_fs/2.109.1489654539!/favicon.ico" type="image/x-icon" /><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,600,800|Pathway+Gothic+One" type="text/css" media="screen" />
	<link rel="stylesheet" href="/combine/1.584777.1456215494/1.615782.1480405015/1.234661.1488774322/1.650990.1456136571/1.650991.1456137564/1.234835.1445945275/1.322689.1445945287/1.324800.1445945310/1.329918.1445945319/1.347180.1445945338/1.440859.1484302933/1.523506.1445945369/1.523508.1445945381/1.532938.1480407826/1.559923.1485422371/1.580171.1445945415/1.585444.1445945430/1.622188.1445945441/1.656006.1465910735/1.673763.1488774291/1.584782.1456153467/1.607511.1476283014/1.607512.1485959536/1.607513.1490001184/1.607514.1445945559/1.607515.1481035505/1.607517.1480398842/1.653271.1488774022/1.653274.1488774502/1.669401.1487084786/1.664491.1481624210/1.654909.1477385621/1.607520.1489573660/1.609400.1486440963/1.607521.1480945621/1.608426.1445945674/1.661782.1482316641/1.648744.1485180878/1.607518.1480398332/1.675457.1486472948/" type="text/css" media="screen" />
	<link rel="stylesheet" href="/combine/1.234717.1445945686/" type="text/css" media="print" />
	<link rel="alternate" href="/rss/100+senaste" type="application/rss+xml" title="100 senaste" />
		<link rel="alternate" href="/rss/prylar" type="application/rss+xml" title="prylar" />
		<link rel="alternate" href="/rss/sakerhet" type="application/rss+xml" title="sakerhet" />
		<link rel="alternate" href="/rss/nyheter" type="application/rss+xml" title="Nyheter" />
		<link rel="alternate" href="/rss/lagring" type="application/rss+xml" title="lagring" />
		<link rel="alternate" href="/rss/pressreleaser+fran+idg" type="application/rss+xml" title="Pressreleaser fran IDG" />
		<link rel="alternate" href="/rss/mobil+it" type="application/rss+xml" title="mobil it" />
		<link rel="alternate" href="/rss/natverk+telekom" type="application/rss+xml" title="natverk telekom" />
		<link rel="alternate" href="/rss/20+senaste" type="application/rss+xml" title="20 senaste" />
		<link rel="alternate" href="/rss/mest+last+senaste+dygnet" type="application/rss+xml" title="Mest last Senaste dygnet" />
		<link rel="alternate" href="/rss/affarsliv" type="application/rss+xml" title="affarsliv" />
		<link rel="alternate" href="/rss/senaste+testerna" type="application/rss+xml" title="Senaste testerna" />
		<script>
		var articleIdentifier = '1.678584';</script>
	<script src="/combine/1.609418.1445944273/1.491223.1486441700/1.545703.1445944321/1.504144.1445944367/1.588023.1445944388/1.418608.1464094069/1.234667.1464096216/1.234736.1445944448/1.543246.1481635688/1.604531.1445945135/1.532935.1445945049/1.602716.1481801804/"></script>
	<script>var _sf_startpt=(new Date()).getTime();</script>
	<script>var gptadslots = [];var googletag = googletag || {};googletag.cmd = googletag.cmd || [];var dfpUnitName = "/8456/IDG.SE_E_Idg.se/article_section";var matchingslotIDs = [];</script><script src='//www.googletagservices.com/tag/js/gpt.js' async></script><script>googletag.cmd.push(function() {googletag.pubads().enableAsyncRendering();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting("url", "http%3A%2F%2Fwww.idg.se%2F2.1085%2F1.678584%2Ftoalett-ansiktsigenkanning");if (document.cookie.indexOf('custom_targets=') > -1) {var targetingValue = '';if (typeof idgLib !== "undefined") {targetingValue = idgLib.getCookie('custom_targets');} else {var i,x,y,ARRcookies=document.cookie.split(";");for (i=0;i<ARRcookies.length;i++) {x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if (x=='custom_targets') {targetingValue = unescape(y);break;}}}if (targetingValue !== '') {googletag.pubads().setTargeting("externaltarget", targetingValue);}}googletag.pubads().setTargeting("categoryIds", ["2.1085"]);googletag.pubads().setTargeting("categorySlugs", [""]);googletag.pubads().setTargeting("context", "kina,toapapper,toaletter,ansiktsigenkänning,integritet,idgse");googletag.pubads().setTargeting("page_type", "article");googletag.pubads().setTargeting("site", "http://www.idg.se");googletag.pubads().setTargeting("type", "Nyhet");googletag.pubads().setTargeting("typeId", "1.102");googletag.pubads().setTargeting("zone", "article");googletag.pubads().addEventListener('slotRenderEnded', function(e) {var id = e.slot.getSlotId().getDomId();var slotAdContainer = jQuery('#' + id).parents('.adContainer');if (!e.isEmpty) {var defaultHeight = jQuery('#' + id + ' iframe').attr('height');var defaultWidth = jQuery('#' + id + ' iframe').attr('width');jQuery(slotAdContainer).addClass('slotSize-' + defaultWidth + 'x' + defaultHeight);if (jQuery('#' + id).attr('data-ad-marking') == 'true') {jQuery('#' + id).addClass('adMarkings');}} else {jQuery(slotAdContainer).addClass('emptySlot');}});googletag.enableServices();});function appendAsyncJSTag(source) {var scriptElement = document.createElement("script");scriptElement.src = source;scriptElement.async = "async";document.body.appendChild(scriptElement);}function printJSAtOnload(source) {if (window.addEventListener) {window.addEventListener("load", function(){appendAsyncJSTag(source);},false);} else if (window.attachEvent) {window.attachEvent("onload", function(){appendAsyncJSTag(source);});} else {window.onload = function(){appendAsyncJSTag(source);};}}printJSAtOnload("//cmatch.idg.se");</script>
</head>
<body>
<img src="//ai.idg.se/st01/1.678584/pis.gif" width="1" height="1" style="display:none;" />
	<div id="overDiv" style="position:absolute; visibility:hidden; z-index:1000;"></div>
<div id="wrapper">
<div class="wrapperPadding">
<div id="divSiteContainer">
<div id="divSiteSubContainer">
<div id="divHeaderContainer">
	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-553S5K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-553S5K');</script>
<!-- End Google Tag Manager --><script type="text/javascript" src="https://web.easyresearch.se/misc/ps14787882.js"></script><div class="idg-global-header">
			<div class="idg-global-header-top">
			<a href="//www.idg.se" class="idg-logo idg-se-logo">IDG.se – Nordens största IT-nätverk</a><div class="top-news-block teasers list horizon">
			<div class="teaser teaserContainer techworld ArticleImageTopLeftWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-03-19 06:08</span>
		<span class="articleSource"><a href="//techworld.idg.se">TechWorld</a></span>
	</p>
	<a href="//techworld.idg.se/2.2524/1.678232/windows-10-creators-update-problem" class="teaserImageWrapper"><figure><picture><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/polopoly_fs/1.678232.1490010342!teaserImage/imageTypeSelector/localImage/1103144845.jpg" alt="Windows" height="387" width="688" class="ArticleImageTopLeft teaserImage unveil-img" /><noscript><img src="/polopoly_fs/1.678232.1490010342!teaserImage/imageTypeSelector/localImage/1103144845.jpg" alt="Windows" /></noscript></picture></figure></a><span class="articleAuthor">Lars Danielsson</span>
		<h3 class="normal"><span><a href="//techworld.idg.se/2.2524/1.678232/windows-10-creators-update-problem">5 problem som nya Windows 10 behöver lösa</a></span></h3>
	</div>
<div class="teaser teaserContainer idgse ArticleImageTopLeftWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-03-18 06:02</span>
		<span class="articleSource"><a href="//www.idg.se">IDG.se</a></span>
	</p>
	<a href="/2.1085/1.678416/ibm-virtuell-volontar" class="teaserImageWrapper"><figure><picture><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/polopoly_fs/1.678416.1489998986!teaserImage/imageTypeSelector/localImage/2212977918.jpg" alt="virtual volunteer" height="387" width="688" class="ArticleImageTopLeft teaserImage unveil-img" /><noscript><img src="/polopoly_fs/1.678416.1489998986!teaserImage/imageTypeSelector/localImage/2212977918.jpg" alt="virtual volunteer" /></noscript></picture></figure></a><span class="articleAuthor">Sophia Nilsson</span>
		<h3 class="normal"><span><a href="/2.1085/1.678416/ibm-virtuell-volontar">IBM:s virtuella volontär ska hjälpa människor på flykt</a></span></h3>
	</div>
<div class="teaser teaserContainer idgse ArticleImageTopLeftWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-03-17 16:11</span>
		<span class="articleSource"><a href="//www.idg.se">IDG.se</a></span>
	</p>
	<a href="/2.1085/1.678474/ransomware-usb-attack-lindholmen" class="teaserImageWrapper"><figure><picture><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/polopoly_fs/1.678474.1489997572!teaserImage/imageTypeSelector/localImage/743664183.jpg" alt="usb-attacken" height="387" width="688" class="ArticleImageTopLeft teaserImage unveil-img" /><noscript><img src="/polopoly_fs/1.678474.1489997572!teaserImage/imageTypeSelector/localImage/743664183.jpg" alt="usb-attacken" /></noscript></picture></figure></a><span class="articleAuthor">Lars Kajes</span>
		<h3 class="normal"><span><a href="/2.1085/1.678474/ransomware-usb-attack-lindholmen">Usb-attacken: Nytt ransomware på minnena – men troligen amatör bakom</a></span></h3>
	</div>
<div class="teaser teaserContainer computer-sweden ArticleImageTopWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2017-03-17 06:02</span>
		<span class="articleSource"><a href="//computersweden.idg.se">Computer Sweden</a></span>
	</p>
	<a href="//computersweden.idg.se/2.2683/1.678335/upphandling-stoppad-overklagad" class="teaserImageWrapper"><figure><picture><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/polopoly_fs/1.678335.1489756452!teaserImage/imageTypeSelector/localImage/680056330.jpg" alt="upphandling" height="387" width="688" class="ArticleImageTop teaserImage unveil-img" /><noscript><img src="/polopoly_fs/1.678335.1489756452!teaserImage/imageTypeSelector/localImage/680056330.jpg" alt="upphandling" /></noscript></picture></figure></a><span class="articleAuthor">Karin Lindström</span>
		<h3 class="normal"><span><a href="//computersweden.idg.se/2.2683/1.678335/upphandling-stoppad-overklagad">Ännu en miljardupphandling stoppad – "vi måste hitta en lösning"</a></span></h3>
	</div>
</div>
	</div>
	<div class="idg-global-header-bottom">
			<a href="//www.idg.se" class="idg-logo idg-se-logo">IDG.se – Nordens största IT-nätverk</a><div id="divNavigationContainer" class="menu-teasers-wrapper">
			<div class="menu-item" data-mapping="menu-tab-box-1">
	<a href="//www.idg.se/2.38960/allt-om-digitalisering" title="Allt om Digitalisering på IDG.se" class="menu-item-a">Digitalisering</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-1">
	<a href="//www.idg.se/2.37366/allt-om-sakerhet" title="Allt om säkerhet på IDG.se" class="menu-item-a">Säkerhet</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-1">
	<a href="//www.idg.se/2.39067/allt-om-iot-internet-of-things" title="Allt om Internet of Things på IDG.se" class="menu-item-a">IoT</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-3">
	<a href="//www.idg.se/2.37408/allt-om-systemutveckling" title="Allt om systemutveckling på IDG.se" class="menu-item-a">Systemutveckling</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-4">
	<a href="//www.idg.se/2.37432/allt-om-big-data" title="Allt om Big Data på IDG.se" class="menu-item-a">Big Data</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-5">
	<a href="//www.idg.se/2.37446/allt-om-cloud" title="Allt om cloud på IDG.se" class="menu-item-a">Cloud</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-6">
	<a href="//www.idg.se/2.37460/allt-om-lagring" title="Allt om lagring på IDG.se" class="menu-item-a">Lagring</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-2">
	<a href="//www.idg.se/2.37390/allt-om-mobilitet" title="Allt om mobilitet på IDG.se" class="menu-item-a">Mobilitet</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-8">
	<a href="//www.idg.se/2.37495/allt-om-bi" title="Allt om BI på IDG.se" class="menu-item-a">BI</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-9">
	<a href="//www.idg.se/2.37509/karriar" title="Karriär" class="menu-item-a">Karriär</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-10">
	<a href="//www.idg.se/2.37526/allt-om-outsourcing" title="Allt om outsourcing på IDG.se" class="menu-item-a">Outsourcing</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-11">
	<a href="//www.idg.se/2.37423/allt-om-startup" title="Allt om startup på IDG.se" class="menu-item-a">Startup</a>
</div></div>
	<div id="divNavigationContainerFlyOut" class="menu-all-box">
			<div class="row">
			<div class="columns show-for-small-only">
			<div class="teaser teaserContainer">
	<h6>Meny</h6>
		<p class="articleTeaser">
		<a href="//www.idg.se/2.1121">100 Senaste</a><br />
<a href="//www.idg.se/2.1122">L&auml;sarfavoriter</a><br />
<a href="https://csjobb.idg.se/jobb/?ref=jobcount">Jobb</a><br />
<a href="//tv.idg.se">IDG TV</a><br />
<a href="http://techevents.idg.se/?s=&amp;categories=0&amp;locations=0&amp;dir-search=yes&amp;ref=topp">Event</a><br />
<a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev?ref=nyhetsbrevtopp">Nyhetsbrev</a></p>
	</div></div>
	<div class="medium-4 columns">
			<h6>IT för proffs</h6><div class="menu-item" data-mapping="menu-tab-box-1">
	<a href="//www.idg.se/2.38960/allt-om-digitalisering" title="Allt om Digitalisering på IDG.se" class="menu-item-a">Digitalisering</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-1">
	<a href="//www.idg.se/2.37366/allt-om-sakerhet" title="Allt om säkerhet på IDG.se" class="menu-item-a">Säkerhet</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-1">
	<a href="//www.idg.se/2.39067/allt-om-iot-internet-of-things" title="Allt om Internet of Things på IDG.se" class="menu-item-a">IoT</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-3">
	<a href="//www.idg.se/2.37408/allt-om-systemutveckling" title="Allt om systemutveckling på IDG.se" class="menu-item-a">Systemutveckling</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-4">
	<a href="//www.idg.se/2.37432/allt-om-big-data" title="Allt om Big Data på IDG.se" class="menu-item-a">Big Data</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-5">
	<a href="//www.idg.se/2.37446/allt-om-cloud" title="Allt om cloud på IDG.se" class="menu-item-a">Cloud</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-6">
	<a href="//www.idg.se/2.37460/allt-om-lagring" title="Allt om lagring på IDG.se" class="menu-item-a">Lagring</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-2">
	<a href="//www.idg.se/2.37390/allt-om-mobilitet" title="Allt om mobilitet på IDG.se" class="menu-item-a">Mobilitet</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-8">
	<a href="//www.idg.se/2.37495/allt-om-bi" title="Allt om BI på IDG.se" class="menu-item-a">BI</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-9">
	<a href="//www.idg.se/2.37509/karriar" title="Karriär" class="menu-item-a">Karriär</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-10">
	<a href="//www.idg.se/2.37526/allt-om-outsourcing" title="Allt om outsourcing på IDG.se" class="menu-item-a">Outsourcing</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-11">
	<a href="//www.idg.se/2.37423/allt-om-startup" title="Allt om startup på IDG.se" class="menu-item-a">Startup</a>
</div></div>
	<div class="medium-4 columns">
			<div class="teaser teaserContainer">
	<h6>Het teknik</h6>
		<p class="articleTeaser">
		<a href="//www.idg.se/2.1085/1.198072/android">Android</a><br />
<a href="//www.idg.se/2.1085/1.198072/drönare">Dr&ouml;nare</a><br />
<a href="//www.idg.se/2.1085/1.198072/iphone">Iphone</a><br />
<a href="//www.idg.se/2.1085/1.198072/tesla">Tesla</a><br />
<a href="//www.idg.se/2.1085/1.198072/vr">VR</a><br />
<a href="//www.idg.se/2.1085/1.198072/windows+10">Windows 10</a></p>
	</div></div>
	<div class="medium-4 columns">
			<div class="teaser teaserContainer">
	<h6>Kultur &amp; politik</h6>
		<p class="articleTeaser">
		<a href="//www.idg.se/2.1085/1.198072/bitcoin">Bitcoin</a><br />
<a href="//www.idg.se/2.1085/1.198072/Facebook">Facebook</a><br />
<a href="//www.idg.se/2.1085/1.198072/Fildelning">Fildelning</a><br />
<a href="//www.idg.se/2.1085/1.198072/Integritet">Integritet</a><br />
<a href="//www.idg.se/2.1085/1.198072/pirate+bay">Pirate Bay</a><br />
<a href="//www.idg.se/2.1085/1.198072/spel">Spel</a></p>
	</div></div>
	</div>
	</div>
	<div class="icon-bar seven-up">
  <a class="item item-more">
    <i class="fa fa-chevron-down fa-fw"></i>
    <label>Mer</label>
  </a>
  <a href="//www.idg.se/2.1121/100-senaste/?ref=all-top-menu" class="item hide-icon-for-small">
    <i class="fa fa-clock-o fa-fw"></i>
    <label>100 Senaste</label>
  </a>
  <a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev" class="item hide-icon-for-small">
    <i class="fa fa-envelope"></i>
    <label>Nyhetsbrev</label>
  </a>
  <a href="//techevents.idg.se/" class="item hide-icon-for-small eventBtn">
    <i class="fa fa-calendar fa-fw"></i>
    <label>Event</label>
    <span class="EventCounter" style="display: none;"></span>
  </a>
  <a href="https://csjobb.idg.se/?ref=jobcount" class="item hide-icon-for-small eventBtn">
    <i class="fa fa-usd"></i>
    <label>Jobb</label>
     <span class="jobbCounter" style="display: none;"></span>
  </a>
  <a class="item devices">
    <i class="fa fa-mobile fa-fw show-for-small-only"></i>
    <i class="fa fa-tablet fa-fw show-for-medium-only"></i>
    <i class="fa fa-desktop fa-fw show-for-large-up"></i>
    <label>Sajter</label>
  </a>
  <a href="//www.idg.se/2.1085/1.50095/sok-pa-idgse" class="item">
    <i class="fa fa-search fa-fw"></i>
    <label>Sök</label>
  </a>
  <a class="item menu-icon menu-item-a toggle-menu-icon">
    <i class="fa fa-navicon fa-fw open-menu-icon"></i>
    <i class="fa fa-times fa-fw close-menu-icon"></i>
    <label>Meny</label>
  </a>
</div><a class="close">Stäng <i class="fa fa-times fa-fw"></i></a><script>
document.getElementsByClassName("EventCounter")[0].innerHTML = ( "7 ");
</script><script>
document.getElementsByClassName("jobbCounter")[0].innerHTML = ( "314 ");
</script></div>
	</div>
	<div class="adContainer dfp" id="topp-panorama-588040-8Wrapper" style="display:none;"><div id="topp-panorama-588040-8" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (min-width: 1000px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["topp-panorama-588040-8"] == "undefined") {gptadslots["topp-panorama-588040-8"] = googletag.defineSlot(dfpUnitName,[[975,100],[728,90],[970,250],[980,240],[980,120],[975,300],[980,600]],"topp-panorama-588040-8").setTargeting("pos", "atf1").addService(googletag.pubads());googletag.display("topp-panorama-588040-8"); googletag.pubads().refresh([gptadslots["topp-panorama-588040-8"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {jQuery("#topp-panorama-588040-8Wrapper").show();jQuery("#topp-panorama-588040-8").show();matchingslotIDs["topp-panorama-588040-8"] = true;}, unmatch : function() {jQuery("#topp-panorama-588040-8Wrapper").hide();jQuery("#topp-panorama-588040-8").hide();matchingslotIDs["topp-panorama-588040-8"] = false;}});</script></div>
<div class="layerAdContainer"><div class="adContainer dfp" id="lager-1---1x1-581957-3Wrapper" style="display:none;"><div id="lager-1---1x1-581957-3" data-ad-marking="false" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (min-width: 642px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["lager-1---1x1-581957-3"] == "undefined") {gptadslots["lager-1---1x1-581957-3"] = googletag.defineOutOfPageSlot(dfpUnitName,"lager-1---1x1-581957-3").addService(googletag.pubads());googletag.display("lager-1---1x1-581957-3"); googletag.pubads().refresh([gptadslots["lager-1---1x1-581957-3"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {jQuery("#lager-1---1x1-581957-3Wrapper").show();jQuery("#lager-1---1x1-581957-3").show();matchingslotIDs["lager-1---1x1-581957-3"] = true;}, unmatch : function() {jQuery("#lager-1---1x1-581957-3Wrapper").hide();jQuery("#lager-1---1x1-581957-3").hide();matchingslotIDs["lager-1---1x1-581957-3"] = false;}});</script></div></div>
</div>
<div id="divMainContainer">
<div id="divDefault">
<div class="contentContainer"><div id="articlePages">
<div id="articlePage-1" class="page page-1 articleTopMedia" data-article-ga-id="UA-4167352-1"
	data-article-ga-publication="idg.se"
	data-article-publication-shortname="idgse"
	data-article-tags="kina, toapapper, toaletter, ansiktsigenkänning, integritet"
	data-article-main-tag="kina"
	data-article-bluekai-id="21396"
	data-article-ga-url="/2.1085/1.678584/toalett-ansiktsigenkanning"
	data-article-ga-extra="&amp;page=standardarticle&amp;type=nyhet"
	data-article-sp-name=""
	data-article-sp-dcui=""
	data-article-sp-dcseg="">
	<script>var shareUrl = "http://www.idg.se/2.1085/1.678584/toalett-ansiktsigenkanning";</script>
	<div class="divTopArticle">
	    <div class="articleAuthor articleAuthorSmall">
		<div class="authorMeta">
			<div class="authorImageWrapper noImage">
				</div>
			<div class="profileLinks">
				<span class="profileEmail">
				<script>makeMailToWithCustomText('adam.koskelainen', 'idg.se', 'Adam Koskelainen');</script>
					</span>
			</div>
		</div>

		<div class="authorBio">
			<h6>Adam Koskelainen</h6>
			</div>
	</div>
<div itemprop="article" itemscope itemtype="http://schema.org/NewsArticle" class="schemaOrgTop">
		<meta itemprop="mainEntityOfPage" content="http://www.idg.se/2.1085/1.678584/toalett-ansiktsigenkanning" />
		<meta itemprop="headline" content="D&auml;rf&ouml;r utrustas offentliga toaletter i Peking med ansiktsigenk&auml;nning" />
		<meta itemprop="datePublished" content="2017-03-20T14:33+0100" />
		<meta itemprop="dateModified" content="2017-03-20T14:33+0100" />
		<meta itemprop="description" content="Ditt ansikte mot 60 cm toalettpapper." />
		<meta itemprop="articleBody" content="P&aring; den allm&auml;nna toaletten vid Himmelstemplet i Peking har man haft stora problem med toalettpapper som tycks g&aring; upp i r&ouml;k, och n&auml;r man unders&ouml;kte saken n&auml;rmare fann man att flera bes&ouml;kare stal med sig toapappret hem. En ov&auml;ntad uppt&auml;ckt som nu har f&aring;tt myndigheterna till att implementera en oortodox metod f&ouml;r att stoppa st&ouml;lderna &ndash; ansiktsigenk&auml;nning. Det skriver sajten The Register.Det nyinstallerade systemet f&ouml;r toalettpappersdistribution kr&auml;ver n&auml;mligen att den som vill g&aring; p&aring; toaletten f&ouml;rst m&aring;ste genomg&aring; en tre sekunder l&aring;ng ansiktsskanning innan en standardl&auml;nga toalettpapper p&aring; 60 cm blir tillg&auml;ngligt.L&auml;s ocks&aring;:&nbsp;Ansiktsigenk&auml;nning ska r&auml;dda utrotningshotade lemurerEn metod som s&auml;kerligen f&aring;r tjuvarna att t&auml;nka till men som ocks&aring; f&ouml;r med sig en hel del kontroverser n&auml;r det kommer till den personliga integriteten.&quot;Jag trodde att toaletten var den sista platsen som jag hade r&auml;tt till integritet, men de &ouml;vervakar mig d&auml;r inne med&quot;, skriver en anv&auml;ndare p&aring; den kinesiska mikro-bloggen Weibo som The Guardian letat reda p&aring;.Ut&ouml;ver integritetsfr&aring;gorna som det nya systemet f&ouml;r med sig har flera anv&auml;ndare &auml;ven rapporterat om att tekniken i sig inte fungerar optimalt.Bland annat har vissa personer beh&ouml;vt st&aring; i upp emot en minut framf&ouml;r ansikstskannern f&ouml;r att f&aring; sitt papper, och vid ett tillf&auml;lle ska maskinen &auml;ven ha lagt av helt, vilket kr&auml;vt att de dyrbara centimetrarna f&aring;tt delas ut manuellt.L&auml;s ocks&aring;:&nbsp;Ett par funky brillor hindrar Storebror fr&aring;n att k&auml;nna igen ditt ansikte
&nbsp;
 Tekniska toalettl&ouml;sningar har den senaste tiden varit p&aring; tapeten i Kina d&aring; regeringen velat se att den inhemska utvecklingen av smarta toaletter &ouml;kar, detta d&aring; m&aring;nga kineser tidigare valt att k&ouml;pa in produkten fr&aring;n grannlandet Japan i st&auml;llet f&ouml;r att k&ouml;pa kinesiskt.&nbsp;" />
			<div class="articleAuthor">
		<p itemprop="author" itemscope itemtype="http://schema.org/Person">
				<a href="mailto:adam.koskelainen@idg.se">
							<span itemprop="name">Adam Koskelainen</span>
						</a>
					</p>
		</div>
	<span class="articleDate">2017-03-20 14:33</span>
		<div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
	<meta itemprop="url" content="http://www.idg.se/polopoly_fs/1.678584.1490016826!imageUploader/3481439256.jpg" />
	<div itemprop="width" itemscope itemtype="http://schema.org/QuantitativeValue">
			<meta itemprop="value" content="980" />
		</div>
	<div itemprop="height" itemscope itemtype="http://schema.org/QuantitativeValue">
			<meta itemprop="value" content="615" />
		</div>
	</div>
<div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
	<meta itemprop="url" content="http://www.idg.se/polopoly_fs/1.678584.1490016826!teaserImage/imageTypeSelector/localImage/2449617450.jpg" />
	<div itemprop="width" itemscope itemtype="http://schema.org/QuantitativeValue">
			<meta itemprop="value" content="688" />
		</div>
	<div itemprop="height" itemscope itemtype="http://schema.org/QuantitativeValue">
			<meta itemprop="value" content="387" />
		</div>
	</div>
<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
	<meta itemprop="name" content="IDG.se" />
	<meta itemprop="url" content="http://www.idg.se" />
	<div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
		<meta itemprop="url" content="http://www.idg.se/polopoly_fs/2.109.1489654539!shareImage/imageTypeSelector/localImage/1422400905.png" />
		<div itemprop="width" itemscope itemtype="http://schema.org/QuantitativeValue">
			<meta itemprop="value" content="200" />
		</div>
		<div itemprop="height" itemscope itemtype="http://schema.org/QuantitativeValue">
			<meta itemprop="value" content="200" />
		</div>
	</div>
</div></div><h1>Därför utrustas offentliga toaletter i Peking med ansiktsigenkänning</h1>
			<p class="articleTeaser">
			Ditt ansikte mot 60 cm toalettpapper.</p>
	<div class="articleToolbar toolbar loading toolbarTop">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.idg.se%2F2.1085%2F1.678584%2Ftoalett-ansiktsigenkanning&amp;t=D%C3%A4rf%C3%B6r+utrustas+offentliga+toaletter+i+Peking+med+ansiktsigenk%C3%A4nning"
								   target="_blank" title="Dela på Facebook">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=http%3A%2F%2Fwww.idg.se%2F2.1085%2F1.678584%2Ftoalett-ansiktsigenkanning&amp;text=D%C3%A4rf%C3%B6r+utrustas+offentliga+toaletter+i+Peking+med+ansiktsigenk%C3%A4nning"
								   target="_blank" title="Dela på Twitter">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.idg.se%2F2.1085%2F1.678584%2Ftoalett-ansiktsigenkanning&amp;title=D%C3%A4rf%C3%B6r+utrustas+offentliga+toaletter+i+Peking+med+ansiktsigenk%C3%A4nning"
								   target="_blank" title="Dela på Reddit">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.idg.se%2F2.1085%2F1.678584%2Ftoalett-ansiktsigenkanning&amp;title=D%C3%A4rf%C3%B6r+utrustas+offentliga+toaletter+i+Peking+med+ansiktsigenk%C3%A4nning"
								   target="_blank" title="Dela på LinkedIn">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
					
			<div class="toolKit">
				<div class="toolItem printArticle">
						<a onclick="printArticle('http://www.idg.se/2.1085/1.678584/toalett-ansiktsigenkanning');return false;" href="#">Skriv ut</a>
					</div>
				<div class="toolItem tipByEmail">
						<a href="javascript:openTipFriend('/1.50038?contentId=1.678584');">Tipsa</a>
					</div>
				</div>
		</div>
	</div>
	<div class="divColumnsArticle">
		<div class="divColumn1Article">
			<div id="articleImageBlock" >
<div class="galleryImage" style="width:980px;">
						<figure><picture><img src="/polopoly_fs/1.678584.1490016826!imageUploader/3481439256.jpg" alt="toapapper" height="615" width="980" class="fullImage" /></picture></figure></div>
				</div>
<div class="adContainer dfp articleSubTopAd bodyStartElementP" id="modul-artikel---468x240-588924-9Wrapper" style="display:none;"><div id="modul-artikel---468x240-588924-9" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (min-width: 642px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["modul-artikel---468x240-588924-9"] == "undefined") {gptadslots["modul-artikel---468x240-588924-9"] = googletag.defineSlot(dfpUnitName,[[480,250],[300,250],[468,240]],"modul-artikel---468x240-588924-9").setTargeting("pos", "atf1").addService(googletag.pubads());googletag.display("modul-artikel---468x240-588924-9"); googletag.pubads().refresh([gptadslots["modul-artikel---468x240-588924-9"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {jQuery("#modul-artikel---468x240-588924-9Wrapper").show();jQuery("#modul-artikel---468x240-588924-9").show();matchingslotIDs["modul-artikel---468x240-588924-9"] = true;}, unmatch : function() {jQuery("#modul-artikel---468x240-588924-9Wrapper").hide();jQuery("#modul-artikel---468x240-588924-9").hide();matchingslotIDs["modul-artikel---468x240-588924-9"] = false;}});</script></div>
<div class="adContainer dfp articleSubTopAd bodyStartElementP" id="mobil-artikelannons-under-ingress---320x320-587194-15Wrapper" style="display:none;"><div id="mobil-artikelannons-under-ingress---320x320-587194-15" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (max-width: 641px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["mobil-artikelannons-under-ingress---320x320-587194-15"] == "undefined") {gptadslots["mobil-artikelannons-under-ingress---320x320-587194-15"] = googletag.defineSlot(dfpUnitName,[[320,320],[320,160],[320,80],[300,250]],"mobil-artikelannons-under-ingress---320x320-587194-15").setTargeting("pos", "atf1").addService(googletag.pubads());googletag.display("mobil-artikelannons-under-ingress---320x320-587194-15"); googletag.pubads().refresh([gptadslots["mobil-artikelannons-under-ingress---320x320-587194-15"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {jQuery("#mobil-artikelannons-under-ingress---320x320-587194-15Wrapper").show();jQuery("#mobil-artikelannons-under-ingress---320x320-587194-15").show();matchingslotIDs["mobil-artikelannons-under-ingress---320x320-587194-15"] = true;}, unmatch : function() {jQuery("#mobil-artikelannons-under-ingress---320x320-587194-15Wrapper").hide();jQuery("#mobil-artikelannons-under-ingress---320x320-587194-15").hide();matchingslotIDs["mobil-artikelannons-under-ingress---320x320-587194-15"] = false;}});</script></div>
<div class="articleBody medium">
				<div class="articleBodyText">
		<p>P&aring; den allm&auml;nna toaletten vid Himmelstemplet i Peking har man haft stora problem med toalettpapper som tycks g&aring; upp i r&ouml;k, och n&auml;r man unders&ouml;kte saken n&auml;rmare <a href="http://shanghaiist.com/2017/03/03/toilet_paper_snatchers.php">fann man att flera bes&ouml;kare stal med sig toapappret hem</a>. En ov&auml;ntad uppt&auml;ckt som nu har f&aring;tt myndigheterna till att implementera en oortodox metod f&ouml;r att stoppa st&ouml;lderna &ndash; ansiktsigenk&auml;nning. Det skriver sajten <a href="https://www.theregister.co.uk/2017/03/20/beijing_toilet_crack_down/">The Register</a>.</p><p>Det nyinstallerade systemet f&ouml;r toalettpappersdistribution kr&auml;ver n&auml;mligen att den som vill g&aring; p&aring; toaletten f&ouml;rst m&aring;ste genomg&aring; en tre sekunder l&aring;ng ansiktsskanning innan en standardl&auml;nga toalettpapper p&aring; 60 cm blir tillg&auml;ngligt.</p><p><strong>L&auml;s ocks&aring;:&nbsp;</strong><a href="http://www.idg.se/2.1085/1.676187/ansiktsigenkanning-radda-lemurer">Ansiktsigenk&auml;nning ska r&auml;dda utrotningshotade lemurer</a></p><p>En metod som s&auml;kerligen f&aring;r tjuvarna att t&auml;nka till men som ocks&aring; f&ouml;r med sig en hel del kontroverser n&auml;r det kommer till den personliga integriteten.</p></div>
<div class="adContainer dfp inTextAd bodyStartElementP" id="i-artikelns-brodtext---modul-651108-21Wrapper" style="display:none;"><div id="i-artikelns-brodtext---modul-651108-21" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (min-width: 642px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["i-artikelns-brodtext---modul-651108-21"] == "undefined") {gptadslots["i-artikelns-brodtext---modul-651108-21"] = googletag.defineSlot(dfpUnitName,[[480,250],[300,250],[468,240],[480,264]],"i-artikelns-brodtext---modul-651108-21").setTargeting("pos", "btf1").addService(googletag.pubads());googletag.display("i-artikelns-brodtext---modul-651108-21"); googletag.pubads().refresh([gptadslots["i-artikelns-brodtext---modul-651108-21"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {jQuery("#i-artikelns-brodtext---modul-651108-21Wrapper").show();jQuery("#i-artikelns-brodtext---modul-651108-21").show();matchingslotIDs["i-artikelns-brodtext---modul-651108-21"] = true;}, unmatch : function() {jQuery("#i-artikelns-brodtext---modul-651108-21Wrapper").hide();jQuery("#i-artikelns-brodtext---modul-651108-21").hide();matchingslotIDs["i-artikelns-brodtext---modul-651108-21"] = false;}});</script></div><div class="adContainer dfp inTextAd bodyStartElementP" id="i-artikelns-brodtext---mobil-651107-20Wrapper" style="display:none;"><div id="i-artikelns-brodtext---mobil-651107-20" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (max-width: 641px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["i-artikelns-brodtext---mobil-651107-20"] == "undefined") {gptadslots["i-artikelns-brodtext---mobil-651107-20"] = googletag.defineSlot(dfpUnitName,[[320,320],[320,80],[320,160],[320,50]],"i-artikelns-brodtext---mobil-651107-20").setTargeting("pos", "btf1").addService(googletag.pubads());googletag.display("i-artikelns-brodtext---mobil-651107-20"); googletag.pubads().refresh([gptadslots["i-artikelns-brodtext---mobil-651107-20"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {jQuery("#i-artikelns-brodtext---mobil-651107-20Wrapper").show();jQuery("#i-artikelns-brodtext---mobil-651107-20").show();matchingslotIDs["i-artikelns-brodtext---mobil-651107-20"] = true;}, unmatch : function() {jQuery("#i-artikelns-brodtext---mobil-651107-20Wrapper").hide();jQuery("#i-artikelns-brodtext---mobil-651107-20").hide();matchingslotIDs["i-artikelns-brodtext---mobil-651107-20"] = false;}});</script></div><div class="articleBodyText">
		<p>&rdquo;Jag trodde att toaletten var den sista platsen som jag hade r&auml;tt till integritet, men de &ouml;vervakar mig d&auml;r inne med&rdquo;, skriver en anv&auml;ndare p&aring; den kinesiska mikro-bloggen Weibo som <a href="https://www.theguardian.com/world/2017/mar/20/face-scanners-public-toilet-tackle-loo-roll-theft-china-beijing">The Guardian letat reda p&aring;</a>.</p><p>Ut&ouml;ver integritetsfr&aring;gorna som det nya systemet f&ouml;r med sig har flera anv&auml;ndare &auml;ven rapporterat om att tekniken i sig inte fungerar optimalt.</p><p>Bland annat har vissa personer beh&ouml;vt st&aring; i upp emot en minut framf&ouml;r ansikstskannern f&ouml;r att f&aring; sitt papper, och vid ett tillf&auml;lle ska maskinen &auml;ven ha lagt av helt, vilket kr&auml;vt att de dyrbara centimetrarna f&aring;tt delas ut manuellt.</p><p><strong>L&auml;s ocks&aring;:&nbsp;</strong><a href="http://www.idg.se/2.1085/1.669008/funky-brillor-ansiktsigenkanning?queryText=ansiktsigenk%C3%A4nning">Ett par funky brillor hindrar Storebror fr&aring;n att k&auml;nna igen ditt ansikte<br />&nbsp;</a><br /> Tekniska toalettl&ouml;sningar har den senaste tiden varit p&aring; tapeten i Kina <a href="http://news.xinhuanet.com/english/2017-02/23/c_136080184.htm">d&aring; regeringen velat se att den inhemska utvecklingen av smarta toaletter &ouml;kar</a>, detta d&aring; m&aring;nga kineser tidigare valt att k&ouml;pa in produkten fr&aring;n grannlandet Japan i st&auml;llet f&ouml;r att k&ouml;pa kinesiskt.&nbsp;</p></div>
</div>

			<div class="articleBodySub">
			<div class="articleTags">
				<span class="tag"><a href="/2.1085/1.198072/kina">Kina</a></span>
				<span class="tag"><a href="/2.1085/1.198072/toapapper">Toapapper</a></span>
				<span class="tag"><a href="/2.1085/1.198072/toaletter">Toaletter</a></span>
				<span class="tag"><a href="/2.1085/1.198072/ansiktsigenk%C3%A4nning">Ansiktsigenkänning</a></span>
				<span class="tag"><a href="/2.1085/1.198072/integritet">Integritet</a></span>
				</div>
		<div class="articleAuthor articleAuthorBig">
		<div class="authorImageWrapper noImage">
			</div>
		<div class="authorBio">
			<h6>Adam Koskelainen</h6>
			<div class="profileLinks">
				<span class="profileEmail">
				<script>makeMailToWithCustomText('adam.koskelainen', 'idg.se', 'Adam Koskelainen');</script>
					</span>
			</div>
		</div>
	</div>
<div class="articleToolbar toolbar loading toolbarBottom">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.idg.se%2F2.1085%2F1.678584%2Ftoalett-ansiktsigenkanning&amp;t=D%C3%A4rf%C3%B6r+utrustas+offentliga+toaletter+i+Peking+med+ansiktsigenk%C3%A4nning"
								   target="_blank" title="Dela på Facebook">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=http%3A%2F%2Fwww.idg.se%2F2.1085%2F1.678584%2Ftoalett-ansiktsigenkanning&amp;text=D%C3%A4rf%C3%B6r+utrustas+offentliga+toaletter+i+Peking+med+ansiktsigenk%C3%A4nning"
								   target="_blank" title="Dela på Twitter">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.idg.se%2F2.1085%2F1.678584%2Ftoalett-ansiktsigenkanning&amp;title=D%C3%A4rf%C3%B6r+utrustas+offentliga+toaletter+i+Peking+med+ansiktsigenk%C3%A4nning"
								   target="_blank" title="Dela på Reddit">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.idg.se%2F2.1085%2F1.678584%2Ftoalett-ansiktsigenkanning&amp;title=D%C3%A4rf%C3%B6r+utrustas+offentliga+toaletter+i+Peking+med+ansiktsigenk%C3%A4nning"
								   target="_blank" title="Dela på LinkedIn">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
					
			<div class="toolKit">
				<div class="toolItem printArticle">
						<a onclick="printArticle('http://www.idg.se/2.1085/1.678584/toalett-ansiktsigenkanning');return false;" href="#">Skriv ut</a>
					</div>
				<div class="toolItem tipByEmail">
						<a href="javascript:openTipFriend('/1.50038?contentId=1.678584');">Tipsa</a>
					</div>
				</div>
		</div>
	<div class="articleToolbar toolbar loading toolbarSticky">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.idg.se%2F2.1085%2F1.678584%2Ftoalett-ansiktsigenkanning&amp;t=D%C3%A4rf%C3%B6r+utrustas+offentliga+toaletter+i+Peking+med+ansiktsigenk%C3%A4nning"
								   target="_blank" title="Dela på Facebook">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=http%3A%2F%2Fwww.idg.se%2F2.1085%2F1.678584%2Ftoalett-ansiktsigenkanning&amp;text=D%C3%A4rf%C3%B6r+utrustas+offentliga+toaletter+i+Peking+med+ansiktsigenk%C3%A4nning"
								   target="_blank" title="Dela på Twitter">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.idg.se%2F2.1085%2F1.678584%2Ftoalett-ansiktsigenkanning&amp;title=D%C3%A4rf%C3%B6r+utrustas+offentliga+toaletter+i+Peking+med+ansiktsigenk%C3%A4nning"
								   target="_blank" title="Dela på Reddit">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.idg.se%2F2.1085%2F1.678584%2Ftoalett-ansiktsigenkanning&amp;title=D%C3%A4rf%C3%B6r+utrustas+offentliga+toaletter+i+Peking+med+ansiktsigenk%C3%A4nning"
								   target="_blank" title="Dela på LinkedIn">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
					
			<div class="toolKit">
				<div class="toolItem printArticle">
						<a onclick="printArticle('http://www.idg.se/2.1085/1.678584/toalett-ansiktsigenkanning');return false;" href="#">Skriv ut</a>
					</div>
				<div class="toolItem tipByEmail">
						<a href="javascript:openTipFriend('/1.50038?contentId=1.678584');">Tipsa</a>
					</div>
				</div>
		</div>
	<div class="adContainer dfp articleBottomAd" id="mobil-artikelannons-under-artikel---320x320-587195-17Wrapper" style="display:none;"><div id="mobil-artikelannons-under-artikel---320x320-587195-17" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (max-width: 641px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["mobil-artikelannons-under-artikel---320x320-587195-17"] == "undefined") {gptadslots["mobil-artikelannons-under-artikel---320x320-587195-17"] = googletag.defineSlot(dfpUnitName,[[320,320],[300,250],[320,80],[320,160]],"mobil-artikelannons-under-artikel---320x320-587195-17").setTargeting("pos", "btf2").addService(googletag.pubads());googletag.display("mobil-artikelannons-under-artikel---320x320-587195-17"); googletag.pubads().refresh([gptadslots["mobil-artikelannons-under-artikel---320x320-587195-17"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {jQuery("#mobil-artikelannons-under-artikel---320x320-587195-17Wrapper").show();jQuery("#mobil-artikelannons-under-artikel---320x320-587195-17").show();matchingslotIDs["mobil-artikelannons-under-artikel---320x320-587195-17"] = true;}, unmatch : function() {jQuery("#mobil-artikelannons-under-artikel---320x320-587195-17Wrapper").hide();jQuery("#mobil-artikelannons-under-artikel---320x320-587195-17").hide();matchingslotIDs["mobil-artikelannons-under-artikel---320x320-587195-17"] = false;}});</script></div>
<div class="globalContextTeaser">
					</div>
			<div class="articlePageFiller">
				<div class="row cms-article-bottom hide-for-small-only">
			<div class="columns large-6">
			<div class="teasers cms-target businesstech-af businesstech-puffa" style="display:none;"><!--1.607239--></div>

<script type="text/javascript">

enquire.register("screen and (min-width: 860px)", {
		match: function() {
			cmsad.insert({
				campaign_name : 'businesstech-special',
				json_url : '/1.656023',
				target_selector: '.cms-target.businesstech-af',
				ad_teaser_count: 1,
				ad_template :
					'<div class="teaserContainer ArticleImageTopLeftWrapper">'+
						'<%if (this.image) {%>'+
							'<a class="cms-teaser-img-link teaserImageWrapper" href="<%this.link%>?ref=article-footer&cn=bt&tn=a&al=img" target="_blank">'+
								'<img class="teaserImage" src="<%this.image%>">'+
							'</a>'+
						'<%}%>'+
						'<div class="cms-marking">Annons: Nyheter från Business Tech</div>'+
						'<h3 class="normal">'+
							'<span>'+
								'<a href="<%this.link%>?ref=article-footer&cn=bt&tn=a&al=hl" target="_blank"><%this.title%></a>'+
							'</span>'+
						'</h3>'+
					'</div>'		
			});
		},
		unmatch: function() {
			 jQuery(".businesstech-af").hide();
		}
});

</script></div>
	<div class="columns large-6">
			<div class="teasers cms-target businesstech-af businesstech-puffa" style="display:none;"><!--1.607239--></div>

<script type="text/javascript">

enquire.register("screen and (min-width: 860px)", {
		match: function() {
			cmsad.insert({
				campaign_name : 'businesstech-special',
				json_url : '/1.656023',
				target_selector: '.cms-target.businesstech-af',
				ad_teaser_count: 1,
				ad_template :
					'<div class="teaserContainer ArticleImageTopLeftWrapper">'+
						'<%if (this.image) {%>'+
							'<a class="cms-teaser-img-link teaserImageWrapper" href="<%this.link%>?ref=article-footer&cn=bt&tn=a&al=img" target="_blank">'+
								'<img class="teaserImage" src="<%this.image%>">'+
							'</a>'+
						'<%}%>'+
						'<div class="cms-marking">Annons: Nyheter från Business Tech</div>'+
						'<h3 class="normal">'+
							'<span>'+
								'<a href="<%this.link%>?ref=article-footer&cn=bt&tn=a&al=hl" target="_blank"><%this.title%></a>'+
							'</span>'+
						'</h3>'+
					'</div>'		
			});
		},
		unmatch: function() {
			 jQuery(".businesstech-af").hide();
		}
});

</script></div>
	</div>
	<div class="row n-t-b">
			<div class="strossleWrapper" data-strossle-widget-id="widget-58468d4694e76"></div></div>
	</div>
			</div>
		</div>
		<div class="articleSideBars">
			<div class="divColumn3article articleSideBar">
				<div class="articleSideBarInner">
					<div class="adContainer dfp" id="skyskrapa-artikel-651110-23Wrapper" style="display:none;"><div id="skyskrapa-artikel-651110-23" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (min-width: 860px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["skyskrapa-artikel-651110-23"] == "undefined") {gptadslots["skyskrapa-artikel-651110-23"] = googletag.defineSlot(dfpUnitName,[[230,600],[160,600],[250,600],[250,360],[300,600]],"skyskrapa-artikel-651110-23").setTargeting("pos", "atf1").addService(googletag.pubads());googletag.display("skyskrapa-artikel-651110-23"); googletag.pubads().refresh([gptadslots["skyskrapa-artikel-651110-23"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {jQuery("#skyskrapa-artikel-651110-23Wrapper").show();jQuery("#skyskrapa-artikel-651110-23").show();matchingslotIDs["skyskrapa-artikel-651110-23"] = true;}, unmatch : function() {jQuery("#skyskrapa-artikel-651110-23Wrapper").hide();jQuery("#skyskrapa-artikel-651110-23").hide();matchingslotIDs["skyskrapa-artikel-651110-23"] = false;}});</script></div>
</div>
			</div>
			<div class="divColumn2article articleSideBar">
				<div class="articleSideBarInner">

					<div class="content-rightcolumn-wrapper sideBarPart">
						<div class="time-clock small-x-scroll">
			<p class="vinjett1 vinjett">
			<span>Senaste nytt</span>
			</p>
		<div class="teaserContainer teaser">
<ul class="dateList">
	<li class="rowOdd">
			<span class="articleDate">2017-03-20 15:39</span>
			<span class="articleSource"><a href="//m3.idg.se">M3</a></span>
			<span class="articleAuthors articleAuthors-4">
						<span class="articleAuthor">Mikael Markander</span>
						<span class="articleAuthor">Andréas Göransson</span>
						<span class="articleAuthor">Billy Ekblom</span>
						<span class="articleAuthor">Anders Lundberg</span>
						</span>
				<span class="link"><a href="//m3.idg.se/2.1022/1.669340/samsung-galaxy-s8" title="Mobiltillverkaren vill revolutionera interaktionen mellan m&auml;nniska och maskin." class="tooltip">Samsung lägger korten på bordet om Bixby - ny röstassistent i Galaxy S8</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2017-03-20 15:06</span>
			<span class="articleSource"><a href="//www.idg.se">IDG.se</a></span>
			<span class="articleAuthor">Sophia Nilsson</span>
					<span class="link"><a href="/2.1085/1.678591/flytande-batteri-laddar-kyler" title="IBM och schweiziska forskar har lyckats sl&aring; tv&aring; flugor i en sm&auml;ll. Detta genom att lyckats bygga ett batteri som b&aring;de kyler och laddar samtidigt. Och det &auml;r superlitet." class="tooltip">Här är det flytande batteriet som laddar och kyler på samma gång</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2017-03-20 15:05</span>
			<span class="articleSource"><a href="//m3.idg.se">M3</a></span>
			<span class="articleAuthor">Anders Lundberg</span>
					<span class="link"><a href="//m3.idg.se/2.1022/1.678580/nytt-batteri-kyler-kretsar-samtidigt-som-de-drivs" title="Forskare vid ETH Z&uuml;rich och IBM har anv&auml;nt 3d-skrivare f&ouml;r att ta fram ett mikroskopiskt fl&ouml;desbatteri som kan forsla bort &ouml;verskottsv&auml;rme." class="tooltip">Nytt batteri kyler kretsar samtidigt som de drivs</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2017-03-20 14:23</span>
			<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
			<span class="articleAuthor">Andréas Göransson</span>
					<span class="link"><a href="//macworld.idg.se/2.1038/1.678558/tim-cook-globalisering-ar-bra-for-varlden" title="I ett samtal i Kina uttryckte Apples vd sina k&auml;nslor i en just nu het debatt." class="tooltip">Tim Cook: Globalisering är bra för världen</a></span>
		</li>
	</ul>
</div><div class="buttonContainer">
		<div class="btnLink"><span><a href="http://www.idg.se/2.1121/100-senaste/?ref=article-news-list">100 Senaste</a></span></div>
		</div>
	</div>
	</div>
				    <div class="content-wrapper sideBarPart" data-publication-index="1">
					<div class="teaser tagRelatedTeaser">
	<div class="releatedContent">
			<div class="csjobbWidget featuredJobs w-2">
<p class="vinjett1">
<span>Aktuella jobb</span>
</p>
<div class="csjobbFrameWrapper">
<ul id="jobslist-featured" class="jobsList">
<li class="job">
<a href="https://csjobb.idg.se/jobb-info/57441299/driven-systemadministrator-till-fra/?TrackID=15&utm_source=IDG&utm_medium=widget&utm_campaign=Upselled+Jobs%2c+CS+Jobb&ref=w-2" title="Som systemadministrat&ouml;r arbetar du huvudsakligen med drift- och underh&aring;ll av system och IT-infrastruktur inom enhetens arbetsomr&aring;den." target="_blank">
<h4>Driven Systemadministrat&ouml;r till FRA</h4>
<div class="under-info">
<p class="city-company">Stockholm
                                      | FRA</p>
</div>
</a>
</li>
<li class="job">
<a href="https://csjobb.idg.se/jobb-info/57440986/verksamhetsarkitekt/?TrackID=15&utm_source=IDG&utm_medium=widget&utm_campaign=Upselled+Jobs%2c+CS+Jobb&ref=w-2" title="Som verksamhetsarkitekt verkar du f&ouml;r en god, robust och v&auml;rdeskapande strukturell grund." target="_blank">
<h4>Verksamhetsarkitekt</h4>
<div class="under-info">
<p class="city-company">Stockholm
                                      | Pensionsmyndigheten</p>
</div>
</a>
</li>
<li class="job">
<a href="https://csjobb.idg.se/jobb-info/57441227/informationssakerhetschef-till-fra/?TrackID=15&utm_source=IDG&utm_medium=widget&utm_campaign=Upselled+Jobs%2c+CS+Jobb&ref=w-2" title="Som Informations- och IT-s&auml;kerhetschef kommer du att leda informations- och IT-s&auml;kerhetsarbetet vid myndigheten." target="_blank">
<h4>Informationss&auml;kerhetschef till FRA</h4>
<div class="under-info">
<p class="city-company">Stockholm
                                      | FRA</p>
</div>
</a>
</li>
<li class="job">
<a href="https://csjobb.idg.se/jobb-info/57441029/operativ-processledare-till-fra/?TrackID=15&utm_source=IDG&utm_medium=widget&utm_campaign=Upselled+Jobs%2c+CS+Jobb&ref=w-2" title="Vi s&ouml;ker nu en operativ processledare till kontoret Drift och IT-infrastruktur p&aring; avdelningen f&ouml;r Teknik." target="_blank">
<h4>Operativ Processledare till FRA</h4>
<div class="under-info">
<p class="city-company">Stockholm
                                      | FRA</p>
</div>
</a>
</li>
</ul>
</div>
<a class="button-sub" href="https://csjobb.idg.se/jobb?ref=w-2" target="_blank">Alla lediga jobb <i class="fa fa-search"></i></a>
</div></div>
		
		</div></div>
			<div class="content-wrapper sideBarPart" data-publication-index="2">
					<span style="display:none;" class="themeSearchFailed">
	<!-- Theme search result is empty on id 1.675922 -->
</span>
<div class="teasers cms-target businesstech-special" style="display:none;"><!--1.655972--></div>

<script type="text/javascript">

cmsad.insert({
	campaign_name : 'businesstech-special',
	json_url : '/1.656023',
	target_selector: '.cms-target.businesstech-special',
	ad_teaser_count: 1,
	ad_template :
		'<div class="teaserContainer ArticleImageTopLeftWrapper">'+
			'<%if (this.image) {%>'+
				'<a class="cms-teaser-img-link teaserImageWrapper" href="<%this.link%>" target="_blank">'+
					'<img class="teaserImage unveil-img" data-src="<%this.image%>" src="data:image/gif;base64,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" />'+
				'</a>'+
			'<%}%>'+
			'<div class="cms-marking">Annons: Nyheter från Business Tech</div>'+
			'<h3 class="normal">'+
				'<span>'+
					'<a href="<%this.link%>" target="_blank"><%this.title%></a>'+
				'</span>'+
			'</h3>'+
		'</div>'		
});

</script></div>
			</div>
			</div>
		</div>
	</div>
	<div class="divBottomArticle">
		</div>
	<script>var strArticlePublication = 'idgse'; var strArticleRCTags = 'IDG.se > teknik > kina > toapapper > toaletter > ansiktsigenkänning > integritet';</script>
	<div id="idgSidoPanelArticleContent1" data-oas-taxanomy="&amp;Sajt=idg&amp;Sektion=idgse&amp;Undersektion1=Artiklar_idgse&amp;Grupp1=idgse&amp;Grupp5=b2b&amp;Grupp6=idg-startsida" style="display:none;"></div>
	</div>
</div>
<div id="divMainColumnFooter">
		<div  
			class="divSingleRow" 
			style="width:100%;">
			</div>
	</div>
</div>
	    </div>
</div>
<div id="divFooterContainer">
	<div class="row pub-footer">
			<div class="teaser teaserContainer">
	<p class="articleTeaser">
		Nyhetschef:&nbsp;<a href="mailto:marcus.jerrang@idg.se">Marcus Jerr&auml;ng</a> |&nbsp;Webbchef: <a href="mailto:henric.jogin@idg.se">Henric Jogin</a>&nbsp;| &nbsp;Ansvarig utgivare: <a href="mailto:Per.Danielson@idg.se">Per Danielson</a>&nbsp;|&nbsp;<a href="//www.idg.se/2.1085/1.628050">Redaktionen</a>&nbsp;|&nbsp;<a href="http://idgsverige.se/2.38542/idg-se">Annonsera</a> | <a href="//www.idg.se/2.1085/1.635883">Om cookies, personuppgifter &amp; copyright</a>&nbsp;|&nbsp;<br />
Bes&ouml;ksadress: Magnus Ladul&aring;sgatan 65, 106 78 Stockholm Tel: 08-453 60 00</p>
	</div><i class="fa fa-arrow-up fa-lg go-to-top"></i><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1045226358899251&ev=PageView&noscript=1"
/></noscript><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=991437597633928&ev=PageView&noscript=1"
/></noscript></div>
	<img style="display:none;" src="//inviso.rampanel.com/ram/Inviso?i%3D12172%26c%3D56%26n%3Dramidgdomain%26cg%3D1%26r%3D1"/><br />
		<!-- Hotjar Tracking Code for www.idg.se --> <script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:60986,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script><div id="topMenuWrapper">
	<div class="topMenuWrapperPadding">
		<div id="topmenu" class="default">
  <div id="topmenuParts">
      <div id="network">
			  <h2><a href="//www.idg.se" target="_top">IDG.se</a></h2>
			  <h3 class="networkTagline"><a href="//www.idg.se" target="_top">Nordens största it-nätverk</a></h3>
			  <a id="networkMenuToggle" href="#networkMenu">Alla sajter</a>
			  <div id="networkSearchBox">
			  	<form action="//www.idg.se/2.1085/1.50095?actionType=search&amp;queryText=" method="get">
			  	  <input name="queryText" type="text" id="topSearchField" value="Sök i nätverket" />
			  	  <input type="hidden" name="actionType" value="tocSearch" />
			  	  <input type="submit" id="topSearchBtn" value="S&ouml;k" />
			  	</form>
			  </div>
		  </div>
	  <div class="corporate">
		  <h2><a href="http://idgsverige.se" target="_top">IDG Sverige</a></h2>
		  <ul>
		  	<li class="">
		  	    <a href="http://idgsverige.se" target="_top">Annonsera</a></li>
		  	<li class="">
		  	    <a href="http://idgsverige.se/2.38511/kontakt" target="_top">Kundservice</a></li>
		  	<li class="">
		  	    <a href="http://idgsverige.se/2.38432/1.656495/vart-foretag" target="_top">Om IDG</a></li>
		  	</ul>
	  </div>
  </div>

  <div id="networkMenu">
	      <div class="column">
	        	<h2>Sajter om it &amp; teknik</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="//cio.idg.se/" target="_top">CIO Sweden</a><span class="menuItemText">It-strategi, affärsnytta och kundrelationer.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//computersweden.idg.se/" target="_top">Computer Sweden</a><span class="menuItemText">Dagliga nyheter om it, telekom och affärer.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//www.idg.se/" target="_top">IDG.se</a><span class="menuItemText">De viktigaste nyheterna från IDGs nyhetssajter.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//internetworld.idg.se/" target="_top">Internetworld</a><span class="menuItemText">Allt om affärer på internet.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//m3.idg.se/" target="_top">M3</a><span class="menuItemText">Sveriges prylsajt</span>
		        	  </li>
	        	    <li>
		        	      <a href="//macworld.idg.se/" target="_top">MacWorld</a><span class="menuItemText">Allt om Mac, OS X, Iphone och Ipad.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//pcforalla.idg.se/" target="_top">PC för Alla</a><span class="menuItemText">Sveriges största och mest lästa datortidning.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//techworld.idg.se/" target="_top">TechWorld</a><span class="menuItemText">För it-avdelningar, it-chefer och it-proffs.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//itbranschen.idg.se/" target="_top">IT.Branschen </a><span class="menuItemText">Sveriges enda branschtidning för IT-återförsäljare.</span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <div class="column">
	        	<h2>Andra områden</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="http://anbud24.se/" target="_top">Anbud24</a><span class="menuItemText">För anbudsansvariga och bid managers.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//cfoworld.idg.se/" target="_top">CFO World </a><span class="menuItemText">Nätverket för Sveriges ekonomiproffs.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//studio.idg.se/" target="_top">Studio </a><span class="menuItemText">För dig som producerar ljud och musik.</span>
		        	  </li>
	        	    <li>
		        	      <a href="http://upphandling24.se/" target="_top">Upphandling24 </a><span class="menuItemText">Oberoende nyhetssajt om offentlig upphandling.</span>
		        	  </li>
	        	    </ul>
	        	<h2>Tjänster</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev" target="_top">Nyhetsbrev</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://whitepaper.idg.se/" target="_top">Whitepapers &amp; Webcasts</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://techevents.idg.se/?s=&amp;categories=104&amp;locations=0&amp;dir-search=yes" target="_top">Aktuella event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="//sajtennere.idg.se" target="_top">Sajten nere?</a><span class="menuItemText">Kolla driftstatus på populära sajter</span>
		        	  </li>
	        	    <li>
		        	      <a href="//www.idg.se/2.38196/expert-network" target="_top">Expert Network</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="//www.idg.se/2.38183/idg-opinion" target="_top">IDG Opinion</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <div class="column">
	        	<h2>Karriär &amp; ledarskap</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="//cio.idg.se/2.32341/1.529554/cio-executive-club" target="_top">CIO Executive Club</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://csjobb.idg.se/" target="_top">CS Jobb</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="//rekrytering.idg.se/" target="_top">IDG Rekrytering &amp; Ledarskap</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://inkop24.se/" target="_top">Inköp24</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://www.webbdagarna.se/academy/" target="_top">Webbdagarna Academy</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://upphandling24.se/karriar/" target="_top">Upphandling24 Karriär</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="//idgmedia.idg.se/2.27650/wip-women-it-professionals" target="_top">WIP - Women IT Professionals</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	<h2>Event</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="http://cio.event.idg.se/" target="_top">CIO Swedens event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://computersweden.event.idg.se" target="_top">Computer Swedens event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://computersweden.event.idg.se/event/it-i-varden-dagen-2016/" target="_top">It i vården-dagen</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://techworld.event.idg.se/event/ngt16/" target="_top">Next Generation Threats</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://www.webbdagarna.se/" target="_top">Webbdagarna</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <a id="networkMenuClose" href="#networkMenu">Stäng</a>
	  </div>
   </div></div>
</div></div><div id="logger"></div>
       <script>var context="/id.dep.se.idg.idgse.publication/2.1085";var content="1.678584";var author="1.668738";var referrer=escape(document.referrer);if (referrer.length>=252) referrer=referrer.substring(0,252)+"...";var loggerImg = '<img src="/logger/logger?d='+context+'&amp;a='+content+'&amp;author='+author+'&amp;type=URL_REQUEST&amp;rnd='+(new Date()).getTime()+'&amp;r='+referrer+'&amp;server=idg-tomcat03.sth.basefarm.net&amp;flag=0" width="1" height="1" alt="" />';document.getElementById('logger').innerHTML = loggerImg;</script><noscript><p><img src="/logger/logger?d=/id.dep.se.idg.idgse.publication/2.1085&amp;a=1.678584&amp;author=1.668738&amp;type=URL_REQUEST&amp;server=idg-tomcat03.sth.basefarm.net&amp;flag=0" width="1" height="1" alt=""/></p></noscript></div>
</div>
</div>
</div>
<div id="scrollPagination" style="display:none;" data-pagination-init-error="false"
			data-pagination-startpage="//www.idg.se" 
			data-pagination-include-article-teaser-images="false"
			data-pagination-next-article-url="//www.idg.se/2.1085/1.667638/spansk-iphone-ombyggd-kina-mobil"
			data-pagination-next-article-title="Spansk &amp;quot;Iphoned&amp;ouml;dare&amp;quot; kan vara ombyggd Xiaomi-telefon"
			data-pagination-next-article-image="">
			<a href="//www.idg.se/2.1085/1.678584/toalett-ansiktsigenkanning" data-article-url="&amp;extraPublContents=1,2" data-article-id="1.678584" data-article-title="D&amp;auml;rf&amp;ouml;r utrustas offentliga toaletter i Peking med ansiktsigenk&amp;auml;nning" data-article-image="" class="scrollIndex-1">page 1</a>
					<a href="//www.idg.se/2.1085/1.675731/samsung-note-fabrik-brand" data-article-url="//www.idg.se/1.675731?m=scrollitem&amp;extraPublContents=3,1" data-article-id="1.675731" data-article-title="Fabrik som tillverkade batterier till Note 7 b&amp;ouml;rjade brinna" data-article-image="" class="nextItem scrollIndex-2">page 2</a>
					<a href="//www.idg.se/2.1085/1.675322/kina-storst-solenergi" data-article-url="//www.idg.se/1.675322?m=scrollitem&amp;extraPublContents=2" data-article-id="1.675322" data-article-title="Nu &amp;auml;r Kina v&amp;auml;rldens st&amp;ouml;rsta producent av solenergi" data-article-image="" class="scrollIndex-3">page 3</a>
					<a href="//www.idg.se/2.1085/1.674146/trump-kina-superdator-rally" data-article-url="//www.idg.se/1.674146?m=scrollitem&amp;extraPublContents=3,1" data-article-id="1.674146" data-article-title="Trump som president &amp;ndash; d&amp;aring; &amp;ouml;kar Kina farten i superdator-rallyt" data-article-image="" class="scrollIndex-4">page 4</a>
					<a href="//www.idg.se/2.1085/1.670129/facebook-kina-censur-verktyg" data-article-url="//www.idg.se/1.670129?m=scrollitem&amp;extraPublContents=2,3,1" data-article-id="1.670129" data-article-title="Uppgifter: Facebook bygger in censurverktyg f&amp;ouml;r att blidka Kina" data-article-image="" class="scrollIndex-5">page 5</a>
					</div>
	<script>var strSitePublication = 'idgse';</script>
<script async src="/combine/1.609419.1445944292/1.653279.1485252509/1.615783.1445944301/1.523509.1481638253/1.619084.1445945218/1.622189.1445945231/1.636974.1479996829/1.656004.1461131661/1.656005.1461131692/1.641943.1447320238/1.641944.1461147260/1.530826.1458119596/1.659106.1476717113/1.559924.1486463283/1.674345.1486469960/1.677333.1489670485/1.602221.1445945888/1.607849.1460447907/1.653268.1458119857/1.653269.1488773931/1.607471.1445945706/1.653340.1485261798/1.607469.1445945737/1.584765.1445945763/1.584766.1475849152/1.584774.1459515081/1.584769.1445945815/1.584773.1455538210/1.653188.1462880017/1.607483.1486441282/1.653252.1490000972/1.653251.1482311637/1.664503.1481624427/1.653191.1485248713/1.654911.1466508415/1.659299.1464265723/1.665841.1485433990/1.667472.1477465735/1.675953.1487163391/1.665666.1474290213/"></script>
<script src="//google-analytics.com/ga.js"></script>
	<script>
	
		var pageTracker = _gat._getTracker("UA-4167352-1");
		
				pageTracker._setDomainName("idg.se");
				
		pageTracker._initData();
		var curPage = document.location.pathname + document.location.search + document.location.hash;
		var pageExtraParams = 'page=standardarticle&type=nyhet';
		function getValueOfUrlParam(param) {
			param = param.replace(/[\[]/,"\\\[").replace(/[\]]/,"\\\]");
			var r1 = "[\\?&]"+param+"=([^&#]*)";
			var r2 = new RegExp( r1 );
			var r3 = r2.exec( window.location.href );

			if(r3 === null){
				return null;
			} else {
				return r3[1];
			}
		}
		if((typeof(strAnalyticsExtra) != 'undefined') && (strAnalyticsExtra != '')) {
			if (curPage.indexOf("?") >= 0) {
			  curPage += "&";
			} else { 
			  curPage += "?"; 
			} 
			curPage += strAnalyticsExtra;
		}
		if((typeof(strArticlePublication) != 'undefined') && (strArticlePublication != '')) {
			var publication = getValueOfUrlParam("publication");

			if (publication !== null){
				curPage = curPage.replace(publication, strArticlePublication);
			} else {
				curPage += (curPage.split('?')[1] ? '&':'?') + "publication=" + strArticlePublication;
			}
		}
		if((typeof(pageExtraParams) != 'undefined') && (pageExtraParams != '')) {
			curPage += (curPage.split('?')[1] ? '&':'?') + pageExtraParams;
		}
		pageTracker._setCampaignCookieTimeout(1800000);
		pageTracker._trackPageview(curPage);
		pageTracker._trackPageLoadTime();
	</script>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035308" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035308&amp;cv=2.0&amp;cj=1" alt="comscore" />
</noscript>
<div id="sifoIDGPanelContent" data-oas-taxanomy="&amp;Sajt=idg&amp;Sektion=idgse&amp;Undersektion1=Artiklar_idgse&amp;Grupp1=idgse&amp;Grupp5=b2b&amp;Grupp6=idg-startsida" style="display:none;"></div>
<img src="https://ssl.sifomedia.se/1/idg/93210@TopRight?XE&amp;Sajt=idg&amp;Sektion=idgse&amp;Undersektion1=Artiklar_idgse&amp;Grupp1=idgse&amp;Grupp5=b2b&amp;Grupp6=idg-startsida&amp;Typ=ssl-img-https&XE" style="display:none;" />
</body>
</html>