<!DOCTYPE html>
<html lang="sv" class="wf-enabled wf-state-waiting articlePage articlePageStandard"><head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<title>Smartare och mer skrämmande än någonsin – här är robotarna vi minns från året som gått - IDG.se</title>
	<script>if (sessionStorage.getItem('wfState') == 'ready') {var html = document.documentElement;html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');}</script>
	<meta name="description" content="De krälar, springer, gör bakåtvolter och renoverar ditt hus. Vi fick stifta bekantskap med många fascinerande robotar under 2018." />
	<meta name="keywords" content="ai, robotar, boston dynamics, japan, Teknik, IDG.se" />
	<link rel="canonical" href="https://www.idg.se/2.1085/1.711129/smarta-robotar-2018" /><meta http-equiv="Content-Security-Policy" content="block-all-mixed-content" /> 
	<meta property="twitter:card" content="summary" />
		<meta property="og:url" content="https://www.idg.se/2.1085/1.711129/smarta-robotar-2018" />
		<meta property="twitter:url" content="https://www.idg.se/2.1085/1.711129/smarta-robotar-2018" />
	<meta property="og:title" content="Smartare och mer skrämmande än någonsin – här är robotarna vi minns från året som gått" />
		<meta property="twitter:title" content="Smartare och mer skrämmande än någonsin – här är robotarna vi minns från året som gått" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="sv_SE"/>
	<meta property="og:description" content="De krälar, springer, gör bakåtvolter och renoverar ditt hus. Vi fick stifta bekantskap med många fascinerande robotar under 2018." />
		<meta property="twitter:description" content="De krälar, springer, gör bakåtvolter och renoverar ditt hus. Vi fick stifta bekantskap med många fascinerande robotar under 2018." />
	<meta property="og:site_name" content="IDG.se" />
	<meta property="twitter:site" content="@idgse" />
	<meta property="fb:app_id" content="341015724892" />
	<meta property="fb:pages" content="179500496146" /><meta property="article:publisher" content="https://www.facebook.com/IDG.se" />
	<link rel="publisher" type="text/html"  title="IDG.se" href="https://google.com/+IdgSe" />
	<meta name="df-verify" content="dfae44cf58d500" />
	<meta name="ahrefs-site-verification" content="5c58c868f5f1b7eac91676eed416ebf71fcdbad161859a33e02253e22270804c" />
	<meta property="twitter:image" content="https://www.idg.se/editorial/1200/path/1.711129.1545223789!imageUploader/3272512706.jpg" />
		<meta property="og:image" content="https://www.idg.se/editorial/1200/path/1.711129.1545223789!imageUploader/3272512706.jpg" />
		<meta property="og:image:width" content="980" />
			<meta property="og:image:height" content="551" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
	<meta name="apple-mobile-web-app-title" content="IDG.se" />
	<link rel="icon" sizes="192x192" href="https://www.idg.se/editorial/0/path/2.109.1545473153!homescreenIcon/imageTypeSelector/localImage/2336775096.png" />
	<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://www.idg.se/editorial/0/path/2.109.1545473153!homescreenIconPrecomposed/imageTypeSelector/localImage/1315933718.png" />
	<meta http-equiv="x-dns-prefetch-control" content="on" />
		<link rel="dns-prefetch" href="https://static2.chartbeat.com/" />
		<link rel="dns-prefetch" href="https://www.facebook.com/" />
		<link rel="dns-prefetch" href="https://syndication.twitter.com/" />
		<link rel="dns-prefetch" href="https://www.google-analytics.com/" />
		<link rel="dns-prefetch" href="https://cdn.syndication.twimg.com/" />
		<link rel="dns-prefetch" href="https://pbs.twimg.com/" />
		<link rel="dns-prefetch" href="https://fonts.googleapis.com/" />
		<link rel="dns-prefetch" href="https://www.idg.se/" />
		<link rel="shortcut icon" href="//www.idg.se/polopoly_fs/2.109.1545473153!/favicon.ico" type="image/x-icon" /><script>function getCookieValue(cookieName) {var value = null;if (document.cookie.indexOf(cookieName + '=') > -1) {var cookies = document.cookie.split(';');for (var i in cookies) {var currentCookieName = cookies[i].substr(0, cookies[i].indexOf('='));var cookieValue = cookies[i].substr(cookies[i].indexOf('=') + 1);currentCookieName = currentCookieName.replace(/^\s+|\s+$/g, '');if (currentCookieName == cookieName) {value = unescape(cookieValue);break;}}}return value;}function aiOnLoad() {calculatePixleValue(getCookieValue('aikey'));}function calculatePixleValue(value) {var html = document.documentElement;if (typeof value == 'undefined' || value == null) {localStorage.setItem('aid', 'tbd');html.classList.add('page-version-def');localStorage.setItem('pageVersion', 'def');} else {localStorage.setItem('aid', value);if (html.classList.contains('page-version-def')) {html.classList.remove('page-version-def');}var pv = value.substr(value.length -1, value.length);html.classList.add('page-version-' + pv);localStorage.setItem('pageVersion', pv);}}calculatePixleValue(getCookieValue('aikey'));</script>
	<script>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</script><script async src="https://www.idg.se/idg-consent.min.js"></script>
<link rel="preload" href="//fonts.googleapis.com/css?family=Open+Sans:400,600,800|Pathway+Gothic+One" as="style" onload="this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,600,800|Pathway+Gothic+One"></noscript>
	<script>
!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);
</script><script>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</script><script>var html = document.documentElement;html.classList.add('wf-opensans-loading');var fontOpenSans = new FontFaceObserver('Open Sans');fontOpenSans.load().then(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-opensans-loading');html.classList.add('wf-opensans-ready');sessionStorage.setItem('wfState', 'ready');}).catch(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-opensans-loading');html.classList.add('wf-opensans-failed');sessionStorage.setItem('wfState', 'ready');});html.classList.add('wf-pathwaygothicone-loading');var fontPathwayGothicOne = new FontFaceObserver('Pathway Gothic One');fontPathwayGothicOne.load().then(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-pathwaygothicone-loading');html.classList.add('wf-pathwaygothicone-ready');sessionStorage.setItem('wfState', 'ready');}).catch(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-pathwaygothicone-loading');html.classList.add('wf-pathwaygothicone-failed');sessionStorage.setItem('wfState', 'ready');});</script>
	<link rel="stylesheet" href="/combine/1.584777.1505734514/1.615782.1490598476/1.234661.1527688822/1.650990.1456136571/1.650991.1456137564/1.234835.1445945275/1.322689.1522052362/1.324800.1445945310/1.329918.1445945319/1.347180.1445945338/1.440859.1490599199/1.523506.1490361347/1.523508.1520243945/1.532938.1493226007/1.559923.1485422371/1.580171.1445945415/1.585444.1445945430/1.622188.1445945441/1.656006.1465910735/1.673763.1539696010/1.710300.1542205883/1.684922.1497882473/1.701886.1528117341/1.670244.1527242180/1.584782.1490626079/1.607511.1476283014/1.607512.1545303428/1.607513.1536840181/1.607514.1445945559/1.607515.1505891046/1.607517.1490602756/1.681242.1493896278/1.653271.1545302675/1.653274.1496998854/1.669401.1537968568/1.664491.1481624210/1.654909.1517481214/1.607520.1536841961/1.609400.1504849286/1.607521.1520258760/1.608426.1509354372/1.661782.1482316641/1.648744.1485180878/1.699818.1522319568/1.711586.1544531965/1.607518.1493365466/1.675457.1490602868/1.682804.1495019851/" type="text/css" media="screen" />
		<link rel="stylesheet" href="/combine/1.234717.1445945686/" type="text/css" media="print" />
	<link rel="alternate" href="/rss/100+senaste" type="application/rss+xml" title="100 senaste" />
		<link rel="alternate" href="/rss/mest+l%C3%A4st%3A+senaste+dygnet" type="application/rss+xml" title="Mest läst: senaste dygnet" />
		<link rel="alternate" href="/rss/prylar" type="application/rss+xml" title="prylar" />
		<link rel="alternate" href="/rss/sakerhet" type="application/rss+xml" title="sakerhet" />
		<link rel="alternate" href="/rss/nyheter" type="application/rss+xml" title="Nyheter" />
		<link rel="alternate" href="/rss/lagring" type="application/rss+xml" title="lagring" />
		<link rel="alternate" href="/rss/pressreleaser+fran+idg" type="application/rss+xml" title="Pressreleaser fran IDG" />
		<link rel="alternate" href="/rss/mobil+it" type="application/rss+xml" title="mobil it" />
		<link rel="alternate" href="/rss/natverk+telekom" type="application/rss+xml" title="natverk telekom" />
		<link rel="alternate" href="/rss/20+senaste" type="application/rss+xml" title="20 senaste" />
		<link rel="alternate" href="/rss/affarsliv" type="application/rss+xml" title="affarsliv" />
		<link rel="alternate" href="/rss/senaste+testerna" type="application/rss+xml" title="Senaste testerna" />
		<script>
		var articleIdentifier = '1.711129';</script>
	<script>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</script>
	<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-4167352-1', 'auto');var curPage = document.location.pathname + document.location.search + document.location.hash;curPage += (curPage.split('?')[1] ? '&' : '?') + 'publication=idgse&page=standardarticle&type=nyhet';var version = localStorage.getItem('pageVersion');if (version == null) {version = 'def';}ga('set', 'dimension3', version);ga('set', 'dimension2', location.protocol.replace(':', ''));ga('set', 'dimension6', 'IDG.se ');ga('set', 'dimension7', (navigator.userAgent.indexOf('gonative') > -1));ga('send', 'pageview', curPage);</script>
	</head>
<body data-click-settings="{'title':'Smartare och mer skrämmande än någonsin – här är robotarna vi minns från året som gått','name':'idg.se','id':'1.711129'}">
<img src="https://ax.idg.se/st01/1.711129/pis.gif" onload="aiOnLoad()" width="1" height="1" style="display:none;" />
	<div id="overDiv" style="position:absolute; visibility:hidden; z-index:1000;"></div>
<div id="wrapper">
<div class="wrapperPadding">
<div id="divSiteContainer">
<div id="divSiteSubContainer">
<div id="divHeaderContainer">
	<div class="idg-global-header">
			<div class="idg-global-header-top">
			<a href="//www.idg.se" class="idg-logo idg-se-logo" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se'}">IDG.se – Nordens största IT-nätverk</a><div class="top-news-block teasers list horizon">
			<div class="teaser teaserContainer computer-sweden ArticleImageTopLeftWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2018-12-20 06:01</span>
		<span class="articleSource"><a href="//computersweden.idg.se">Computer Sweden</a></span>
	</p>
	<a href="//computersweden.idg.se/2.2683/1.712369/kontanter-handeln-prognos" data-click-settings="{'category':'Header Links','widget':'','target':'Prognosen ligger fast – kontanter borta från handeln om fyra år → computersweden → 1.712369'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.712369.1545374995!teaserImage/imageTypeSelector/localImage/3925780080.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.712369.1545374995!teaserImage/imageTypeSelector/localImage/3925780080.jpg" data-sizes="auto" data-optimumx="1.5" alt="betala" class="ArticleImageTopLeft teaserImage lazyload" /></figure></a><span class="articleAuthor">Karin Lindström</span>
		<h3 class="normal"><span><a href="//computersweden.idg.se/2.2683/1.712369/kontanter-handeln-prognos" data-click-settings="{'category':'Header Links','widget':'','target':'Prognosen ligger fast – kontanter borta från handeln om fyra år → computersweden → 1.712369'}">Prognosen ligger fast – kontanter borta från handeln om fyra år<br /></a></span></h3>
	</div>
<div class="teaser teaserContainer idgse ArticleImageTopLeftWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2018-12-19 09:11</span>
		<span class="articleSource"><a href="//www.idg.se">IDG.se</a></span>
	</p>
	<a href="/2.1085/1.712331/boring-company-tesla-tunnel" data-click-settings="{'category':'Header Links','widget':'','target':'Musks första tunnel öppnad – Tesla gick på räls igenom → idg.se → 1.712331'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.712331.1545206970!teaserImage/imageTypeSelector/localImage/753756212.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.712331.1545206970!teaserImage/imageTypeSelector/localImage/753756212.jpg" data-sizes="auto" data-optimumx="1.5" alt="Foto: Bilen i tunneln" class="ArticleImageTopLeft teaserImage lazyload" /></figure></a><span class="articleAuthor">Karin Lindström</span>
		<h3 class="normal"><span><a href="/2.1085/1.712331/boring-company-tesla-tunnel" data-click-settings="{'category':'Header Links','widget':'','target':'Musks första tunnel öppnad – Tesla gick på räls igenom → idg.se → 1.712331'}">Musks första tunnel öppnad – Tesla gick på räls igenom</a></span></h3>
	</div>
<div class="teaser teaserContainer techworld ArticleImageTopLeftWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2018-12-19 13:10</span>
		<span class="articleSource"><a href="//techworld.idg.se">TechWorld</a></span>
	</p>
	<a href="//techworld.idg.se/2.2524/1.712342/porrmejl-bombmejl-och-nu--mordmejl" data-click-settings="{'category':'Header Links','widget':'','target':'Efter porrmejlen och bombmejlen – nu kommer mordmejlen → techworld → 1.712342'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.712342.1545221631!teaserImage/imageTypeSelector/localImage/4067929675.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.712342.1545221631!teaserImage/imageTypeSelector/localImage/4067929675.jpg" data-sizes="auto" data-optimumx="1.5" alt="mordhot" class="ArticleImageTopLeft teaserImage lazyload" /></figure></a><span class="articleAuthor">Lars Dobos</span>
		<h3 class="normal"><span><a href="//techworld.idg.se/2.2524/1.712342/porrmejl-bombmejl-och-nu--mordmejl" data-click-settings="{'category':'Header Links','widget':'','target':'Efter porrmejlen och bombmejlen – nu kommer mordmejlen → techworld → 1.712342'}">Efter porrmejlen och bombmejlen – nu kommer mordmejlen</a></span></h3>
	</div>
<div class="teaser teaserContainer computer-sweden ArticleImageTopLeftWrapper">
	<p class="articlePreTeaser">
		<span class="articleDate">2018-12-18 11:39</span>
		<span class="articleSource"><a href="//computersweden.idg.se">Computer Sweden</a></span>
	</p>
	<a href="//computersweden.idg.se/2.2683/1.712245/copyswede-telia-tingsratten" data-click-settings="{'category':'Header Links','widget':'','target':'Copyswede vinner mot Telia i tingsrätten – operatören tvingas betala 115 miljoner → computersweden → 1.712245'}" class="teaserImageWrapper"><figure><img src="https://www.idg.se/editorial/480/path/1.712245.1545206613!teaserImage/imageTypeSelector/localImage/2206474184.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://www.idg.se/editorial/{width}/path/" data-src="1.712245.1545206613!teaserImage/imageTypeSelector/localImage/2206474184.jpg" data-sizes="auto" data-optimumx="1.5" alt="copyswede" class="ArticleImageTopLeft teaserImage lazyload" /></figure></a><span class="articleAuthor">Karin Lindström</span>
		<h3 class="normal"><span><a href="//computersweden.idg.se/2.2683/1.712245/copyswede-telia-tingsratten" data-click-settings="{'category':'Header Links','widget':'','target':'Copyswede vinner mot Telia i tingsrätten – operatören tvingas betala 115 miljoner → computersweden → 1.712245'}">Copyswede vinner mot Telia i tingsrätten – operatören tvingas betala 115 miljoner<br /></a></span></h3>
	</div>
</div>
	</div>
	<div class="idg-global-header-bottom">
			<a href="//www.idg.se" class="idg-logo idg-se-logo" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se'}">IDG.se – Nordens största IT-nätverk</a><div id="divNavigationContainer" class="menu-teasers-wrapper">
			<div class="menu-item" data-mapping="menu-tab-box-1"> <a href="//cio.idg.se/2.1782/1.674864/gdpr-konsekvenser-utvecklare" title="Allt du behöver veta om GDPR" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'GDPR: Här är allt du behöver veta om EU:s nya dataskyddsregler → cio → 1.674864'}">GDPR</a> </div> <div class="menu-item" data-mapping="menu-tab-box-2"> <a href="//www.idg.se/2.38960/allt-om-digitalisering" title="Allt om Digitalisering på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Digitalisering - idg.se → idg.se → 2.38960'}">Digitalisering</a> </div> <div class="menu-item" data-mapping="menu-tab-box-3"> <a href="//www.idg.se/2.37366/allt-om-sakerhet" title="Allt om säkerhet på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Säkerhet - idg.se → idg.se → 2.37366'}">Säkerhet</a> </div> <div class="menu-item" data-mapping="menu-tab-box-4"> <a href="//www.idg.se/2.39020/allt-om-data-analytics" title="Allt om Analytics på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Data Analytics - idg.se → idg.se → 2.39020'}">Analytics</a> </div> <div class="menu-item" data-mapping="menu-tab-box-5"> <a href="//www.idg.se/2.37408/allt-om-systemutveckling" title="Allt om systemutveckling på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Systemutveckling - idg.se → idg.se → 2.37408'}">Systemutveckling</a> </div> <div class="menu-item" data-mapping="menu-tab-box-6"> <a href="//www.idg.se/2.39067/allt-om-iot-internet-of-things" title="Allt om Internet of Things" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'IoT (Internet of Things) - idg.se → idg.se → 2.39067'}">IOT</a> </div> <div class="menu-item" data-mapping="menu-tab-box-7"> <a href="//www.idg.se/2.39582/allt-om-ai-artificiell-intelligens" title="Allt om Artificiell Intelligens" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'AI Artificiell intelligens - idg.se → idg.se → 2.39582'}">AI</a> </div> <div class="menu-item" data-mapping="menu-tab-box-8"> <a href="//www.idg.se/2.37446/allt-om-cloud" title="Allt om cloud på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Cloud - idg.se → idg.se → 2.37446'}">Cloud</a> </div> <div class="menu-item" data-mapping="menu-tab-box-9"> <a href="//www.idg.se/2.37460/allt-om-lagring" title="Allt om lagring på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Lagring - idg.se → idg.se → 2.37460'}">Lagring</a> </div> <div class="menu-item" data-mapping="menu-tab-box-10"> <a href="//www.idg.se/2.37390/allt-om-mobilitet" title="Allt om mobilitet på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Mobilitet - idg.se → idg.se → 2.37390'}">Mobilitet</a> </div> <div class="menu-item" data-mapping="menu-tab-box-11"> <a href="//www.idg.se/2.37509/karriar" title="Karriär" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Karriär - idg.se → idg.se → 2.37509'}">Karriär</a> </div> <div class="menu-item" data-mapping="menu-tab-box-12"> <a href="//www.idg.se/2.37526/allt-om-outsourcing" title="Allt om outsourcing på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Outsourcing - idg.se → idg.se → 2.37526'}">Outsourcing</a> </div></div>
	<div id="divNavigationContainerFlyOut" class="menu-all-box">
			<div class="row">
			<div class="columns show-for-small-only">
			<div class="teaser teaserContainer">
	<h6>Meny</h6>
		<p class="articleTeaser">
		<a href="//www.idg.se/2.1121/100-senaste" data-click-settings="{'category':'Header Links','widget':'','target':'100 Senaste → idg.se → 2.1121'}">100 Senaste</a><br /> <a href="//www.idg.se/2.1122/lasarfavoriter" data-click-settings="{'category':'Header Links','widget':'','target':'Läsarfavoriter → idg.se → 2.1122'}">L&auml;sarfavoriter</a><br /> <a href="https://csjobb.idg.se/jobb/" data-click-settings="{'category':'Header Links','widget':'','target':'csjobb → jobb'}">Jobb</a><br /> <a href="https://techevents.idg.se/" data-click-settings="{'category':'Header Links','widget':'','target':'techevents'}">Event</a><br /> <a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev" data-click-settings="{'category':'Header Links','widget':'','target':'Nyhetsbrev på IDG → idg.se → 2.38287'}">Nyhetsbrev</a></p>
	</div></div>
	<div class="large-3 columns">
			<h6>IT för proffs</h6><div class="menu-item" data-mapping="menu-tab-box-1"> <a href="//cio.idg.se/2.1782/1.674864/gdpr-konsekvenser-utvecklare" title="Allt du behöver veta om GDPR" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'GDPR: Här är allt du behöver veta om EU:s nya dataskyddsregler → cio → 1.674864'}">GDPR</a> </div> <div class="menu-item" data-mapping="menu-tab-box-2"> <a href="//www.idg.se/2.38960/allt-om-digitalisering" title="Allt om Digitalisering på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Digitalisering - idg.se → idg.se → 2.38960'}">Digitalisering</a> </div> <div class="menu-item" data-mapping="menu-tab-box-3"> <a href="//www.idg.se/2.37366/allt-om-sakerhet" title="Allt om säkerhet på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Säkerhet - idg.se → idg.se → 2.37366'}">Säkerhet</a> </div> <div class="menu-item" data-mapping="menu-tab-box-4"> <a href="//www.idg.se/2.39020/allt-om-data-analytics" title="Allt om Analytics på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Data Analytics - idg.se → idg.se → 2.39020'}">Analytics</a> </div> <div class="menu-item" data-mapping="menu-tab-box-5"> <a href="//www.idg.se/2.37408/allt-om-systemutveckling" title="Allt om systemutveckling på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Systemutveckling - idg.se → idg.se → 2.37408'}">Systemutveckling</a> </div> <div class="menu-item" data-mapping="menu-tab-box-6"> <a href="//www.idg.se/2.39067/allt-om-iot-internet-of-things" title="Allt om Internet of Things" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'IoT (Internet of Things) - idg.se → idg.se → 2.39067'}">IOT</a> </div> <div class="menu-item" data-mapping="menu-tab-box-7"> <a href="//www.idg.se/2.39582/allt-om-ai-artificiell-intelligens" title="Allt om Artificiell Intelligens" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'AI Artificiell intelligens - idg.se → idg.se → 2.39582'}">AI</a> </div> <div class="menu-item" data-mapping="menu-tab-box-8"> <a href="//www.idg.se/2.37446/allt-om-cloud" title="Allt om cloud på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Cloud - idg.se → idg.se → 2.37446'}">Cloud</a> </div> <div class="menu-item" data-mapping="menu-tab-box-9"> <a href="//www.idg.se/2.37460/allt-om-lagring" title="Allt om lagring på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Lagring - idg.se → idg.se → 2.37460'}">Lagring</a> </div> <div class="menu-item" data-mapping="menu-tab-box-10"> <a href="//www.idg.se/2.37390/allt-om-mobilitet" title="Allt om mobilitet på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Mobilitet - idg.se → idg.se → 2.37390'}">Mobilitet</a> </div> <div class="menu-item" data-mapping="menu-tab-box-11"> <a href="//www.idg.se/2.37509/karriar" title="Karriär" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Karriär - idg.se → idg.se → 2.37509'}">Karriär</a> </div> <div class="menu-item" data-mapping="menu-tab-box-12"> <a href="//www.idg.se/2.37526/allt-om-outsourcing" title="Allt om outsourcing på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Outsourcing - idg.se → idg.se → 2.37526'}">Outsourcing</a> </div></div>
	<div class="large-3 columns">
			<div class="teaser teaserContainer">
	<h6>Het teknik</h6>
		<p class="articleTeaser">
		<a href="https://www.idg.se/allt-om/android" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/android'}">Android</a><br /> <a href="https://www.idg.se/allt-om/dr%C3%B6nare" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/dr%C3%B6nare'}">Dr&ouml;nare</a><br /> <a href="https://www.idg.se/allt-om/iphone" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/iphone'}">Iphone</a><br /> <a href="https://www.idg.se/allt-om/tesla" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/tesla'}">Tesla</a><br /> <a href="https://www.idg.se/allt-om/vr" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/vr'}">VR</a><br /> <a href="https://www.idg.se/allt-om/windows+10" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/windows+10'}">Windows 10</a></p>
	</div></div>
	<div class="large-3 columns">
			<div class="teaser teaserContainer">
	<h6>Kultur &amp; politik</h6>
		<p class="articleTeaser">
		<a href="https://www.idg.se/allt-om/bitcoin" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/bitcoin'}">Bitcoin</a><br /> <a href="https://www.idg.se/allt-om/Facebook" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/Facebook'}">Facebook</a><br /> <a href="https://www.idg.se/allt-om/Fildelning" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/Fildelning'}">Fildelning</a><br /> <a href="https://www.idg.se/allt-om/Integritet" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/Integritet'}">Integritet</a><br /> <a href="https://www.idg.se/allt-om/pirate+bay" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/pirate+bay'}">Pirate Bay</a><br /> <a href="https://www.idg.se/allt-om/spel" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/spel'}">Spel</a></p>
	</div></div>
	<div class="large-3 columns">
			<div class="teaser teaserContainer">
	<h6>IDG Sverige</h6>
		<p class="articleTeaser">
		<a href="https://idgsverige.se/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se'}">Annonsera</a><br /> <a href="https://csjobbrekryterare.idg.se/" data-click-settings="{'category':'Header Links','widget':'','target':'csjobbrekryterare'}">Annonsera Jobb</a><br /> <a href="https://idgsverige.se/2.38505/event" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38505/event'}">Bli partner p&aring; event</a><br /> <a href="https://idgsverige.se/2.38432/1.656521/marketing-services/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38432/1.656521/marketing-services'}">Marketing Services</a><br /> <a href="https://info.idg.se/integritet/" data-click-settings="{'category':'Header Links','widget':'','target':'info → integritet'}">Cookieinst&auml;llningar</a><br /> <a href="https://idgsverige.se/2.38511/kontakt/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38511/kontakt'}">Kontakt</a><br /> <a href="https://idgsverige.se/2.38432/1.656499/jobba-har/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38432/1.656499/jobba-har'}">Jobba h&auml;r</a><br /> <a href="https://idgsverige.se/2.38432/1.656495/vart-foretag" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38432/1.656495/vart-foretag'}">Om IDG</a></p>
	</div></div>
	</div>
	</div>
	<div class="icon-bar seven-up"> <a class="item item-more" id="menu-button__more"> <i class="fa fa-chevron-down fa-fw"></i> <label>Mer</label> </a> <a href="//www.idg.se/2.1121/100-senaste/?ref=all-top-menu" class="item hide-icon-for-small" data-click-settings="{'category':'Header Links','widget':'','target':'100 Senaste → idg.se → 2.1121'}"> <i class="fa fa-clock-o fa-fw"></i> <label>100 Senaste</label> </a> <a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev" class="item hide-icon-for-small" data-click-settings="{'category':'Header Links','widget':'','target':'Nyhetsbrev på IDG → idg.se → 2.38287'}"> <i class="fa fa-envelope"></i> <label>Nyhetsbrev</label> </a> <a href="//techevents.idg.se/" class="item hide-icon-for-small eventBtn" data-click-settings="{'category':'Header Links','widget':'','target':'techevents'}"> <i class="fa fa-calendar fa-fw"></i> <label>Event</label> <span class="EventCounter" style="display: none;"></span> </a> <a href="https://csjobb.idg.se/?ref=jobcount" class="item hide-icon-for-small eventBtn" data-click-settings="{'category':'Header Links','widget':'','target':'csjobb → /?ref=jobcount'}"> <i class="fa fa-usd"></i> <label>Jobb</label> <span class="jobbCounter" style="display: none;"></span> </a> <a class="item devices" id="menu-button__sites"> <i class="fa fa-mobile fa-fw show-for-small-only"></i> <i class="fa fa-tablet fa-fw show-for-medium-only"></i> <i class="fa fa-desktop fa-fw show-for-large-up"></i> <label>Sajter</label> </a> <a href="//www.idg.se/2.1085/1.50095/sok-pa-idgse" class="item" data-click-settings="{'category':'Header Links','widget':'','target':'Sök på IDG.se → idg.se → 1.50095'}"> <i class="fa fa-search fa-fw"></i> <label>Sök</label> </a> <a class="item menu-icon menu-item-a toggle-menu-icon" id="menu-button__menu"> <i class="fa fa-navicon fa-fw open-menu-icon"></i> <i class="fa fa-times fa-fw close-menu-icon"></i> <label>Meny</label> </a> </div><script>
document.getElementsByClassName("EventCounter")[0].innerHTML = ( "13 ");
</script><script>
document.getElementsByClassName("jobbCounter")[0].innerHTML = ( "287 ");
</script><a class="close" id="menu-button__close">Stäng <i class="fa fa-times fa-fw"></i></a><div id="menu__close-layer"></div><script> (function() { var docEl = document.documentElement; var menuBtn = document.getElementById('menu-button__menu'); var sitesBtn = document.getElementById('menu-button__sites'); var moreBtn = document.getElementById('menu-button__more'); var closeBtn = document.getElementById('menu-button__close'); var closeLayer = document.getElementById('menu__close-layer'); var menuButtons = { clearClasses : function () { docEl.classList.remove("more-menu-active"); docEl.classList.remove("all-sites-active"); }, menuButton : function () { if (!docEl.classList.contains("more-menu-active")){ menuButtons.clearClasses(); docEl.className += " more-menu-active"; } else { menuButtons.clearClasses(); } }, sitesButton : function () { if (!docEl.classList.contains("all-sites-active")){ menuButtons.clearClasses(); docEl.className += " all-sites-active"; } else { menuButtons.clearClasses(); } }, moreButton : function () { menuButtons.menuButton(); var moreIcon = moreBtn.getElementsByClassName('fa')[0]; if (!moreIcon.classList.contains("fa-rotate-180")){ moreIcon.className += " fa-rotate-180"; } else { moreIcon.classList.remove("fa-rotate-180"); } }, closeButton : function () { menuButtons.clearClasses(); }, start : function () { if (typeof(menuBtn) != 'undefined' && menuBtn != null) { menuBtn.addEventListener("click", menuButtons.menuButton); } if (typeof(moreBtn) != 'undefined' && moreBtn != null) { moreBtn.addEventListener("click", menuButtons.moreButton); } if (typeof(sitesBtn) != 'undefined' && sitesBtn != null) { sitesBtn.addEventListener("click", menuButtons.sitesButton); } if (typeof(closeBtn) != 'undefined' && closeBtn != null) { closeBtn.addEventListener("click", menuButtons.closeButton); } if (typeof(closeLayer) != 'undefined' && closeLayer != null) { closeLayer.addEventListener("click", menuButtons.closeButton); } } }; menuButtons.start(); })(); </script></div>
	</div>
	<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='panorama-topp-588040-5-1545804455110']"><div class="adContainer dfp noneScrollableArticleAds" data-ad-id="panorama-topp-588040-5-1545804455110" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (min-width: 1000px)" data-ad-context="ai,robotar,boston dynamics,japan,idgse" data-ad-pos="atf1" data-ad-out-of-page="false" data-ad-sizes="[[975,100],[728,90],[970,250],[980,240],[980,120],[975,300],[980,600],[800,600],[980,300],[980,480]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228262',zoneId : '1126892'}},{bidder : 'appnexus',  params : {placementId : 12014292}},{bidder : 'adform',  params : {mid : 438687}},{bidder : 'brainjuice',  params : {placementId : 12457974}}]" style="display:none;"></div></div>
<div class="lazy-ad-container lazyload layerAdContainer" data-page="page-1" data-selector="[data-ad-id='lager-1---1x1-581957-1-1545804455112']"><div class="adContainer dfp noneScrollableArticleAds" data-ad-id="lager-1---1x1-581957-1-1545804455112" data-ad-unitname="" data-article-id="" data-ad-marking="false" data-ad-responsive="screen and (min-width: 642px)" data-ad-context="ai,robotar,boston dynamics,japan,idgse" data-ad-pos="null" data-ad-out-of-page="true" data-ad-sizes="[1,1]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {}},{bidder : 'appnexus',  params : {}},{bidder : 'adform',  params : {}},{bidder : 'brainjuice',  params : {}}]" style="display:none;"></div></div>
</div>
<div id="divMainContainer">
<div id="divDefault">
<div class="contentContainer"><div id="articlePages">
<div id="articlePage-1" class="page page-1 articleTopMedia" 
	data-article-id="1.711129"
	data-article-ga-id="UA-4167352-1"
	data-article-publication-shortname="idgse"
	data-article-tags="ai, robotar, boston dynamics, japan"
	data-article-main-tag="ai"
	data-article-bluekai-id=""
	data-article-ga-url="/2.1085/1.711129/smarta-robotar-2018"
	data-article-ga-extra="&amp;page=standardarticle&amp;type=nyhet"
	data-article-ga-authors-dimension="IDG.se "
	data-article-sp-name=""
	data-article-sp-dcui=""
	data-article-sp-dcseg=""
	data-article-sp-iframe-name=""
	data-article-sp-iframe-src=""
	data-article-ads-header-bidding="true"
	data-article-ai-domain="https://ax.idg.se"
	data-article-ai-group="st01"
	data-article-ai-sp-group="sp01"
	data-article-extras-avalible="true"
	data-article-extras="2.38364,2.39399,2.38670">
	<script>var shareUrl = "https://www.idg.se/2.1085/1.711129/smarta-robotar-2018";</script>
	<script type="application/ld+json">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</script>
<div class="divTopArticle">
	    <div class="articleAuthor articleAuthorSmall">
		<div class="authorMeta">
			<div class="authorImageWrapper ">
				<figure><img src="https://www.idg.se/editorial/90/path/1.185801.1458313103!image/imageTypeSelector/localImage/1770504301.png" alt="idgse" class="authorImage" /></figure></div>
			<div class="profileLinks">
				<span class="profileLink">
						<a href="https://twitter.com/idgse" target="_blank" rel="noopener" title="@IDGse" class="profileTwitter">@IDGse</a>
							</span>
				<span class="profileEmail">
						<a href="mailto:idg.se@idg.se">
						IDG.se </a>
					</span>
				</div>
		</div>

		<div class="authorBio">
			<h6>IDG.se </h6>
			<h5>Redaktionen</h5>
			</div>
	</div>
<div class="articlePreHeader articleTop">
<div class="articleLabels">
<a href="https://www.idg.se/allt-om/ai" data-click-settings="{'category':'Article Label Links','widget':'','target':'idg.se → allt-om/ai'}" class="articleLabel">Ai</a></div>
<span class="articleDate">2018-12-26 06:02</span>
</div><h1>Smartare och mer skrämmande än någonsin – här är robotarna vi minns från året som gått</h1>
			<p class="articleTeaser">
	De krälar, springer, gör bakåtvolter och renoverar ditt hus. Vi fick stifta bekantskap med många fascinerande robotar under 2018.</p><div class="articleToolbar toolbar loading toolbarTop">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.idg.se%2F2.1085%2F1.711129%2Fsmarta-robotar-2018&amp;t=Smartare+och+mer+skr%C3%A4mmande+%C3%A4n+n%C3%A5gonsin+%E2%80%93+h%C3%A4r+%C3%A4r+robotarna+vi+minns+fr%C3%A5n+%C3%A5ret+som+g%C3%A5tt"
								   target="_blank" rel="noopener" title="Dela på Facebook"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Facebook'}">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.idg.se%2F2.1085%2F1.711129%2Fsmarta-robotar-2018&amp;text=Smartare+och+mer+skr%C3%A4mmande+%C3%A4n+n%C3%A5gonsin+%E2%80%93+h%C3%A4r+%C3%A4r+robotarna+vi+minns+fr%C3%A5n+%C3%A5ret+som+g%C3%A5tt"
								   target="_blank" rel="noopener" title="Dela på Twitter"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Twitter'}">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.idg.se%2F2.1085%2F1.711129%2Fsmarta-robotar-2018&amp;title=Smartare+och+mer+skr%C3%A4mmande+%C3%A4n+n%C3%A5gonsin+%E2%80%93+h%C3%A4r+%C3%A4r+robotarna+vi+minns+fr%C3%A5n+%C3%A5ret+som+g%C3%A5tt"
								   target="_blank" rel="noopener" title="Dela på Reddit"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Reddit'}">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.idg.se%2F2.1085%2F1.711129%2Fsmarta-robotar-2018&amp;title=Smartare+och+mer+skr%C3%A4mmande+%C3%A4n+n%C3%A5gonsin+%E2%80%93+h%C3%A4r+%C3%A4r+robotarna+vi+minns+fr%C3%A5n+%C3%A5ret+som+g%C3%A5tt"
								   target="_blank" rel="noopener" title="Dela på LinkedIn"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Linkedin'}">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
			<div class="toolKit">
				<div class="toolItem copy">
					<button data-copy-article="https://www.idg.se/2.1085/1.711129/smarta-robotar-2018" 
						data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Copy'}">Kopiera</button>
				</div>
			</div>
		</div>
	</div>
	<div class="divColumnsArticle">
		<div class="divColumn1Article">
		<div id="articleImageBlock" >
<div class="galleryImage" style="width:980px;">
						<figure><div class="articleImageRatio"><img src="https://www.idg.se/editorial/980/path/1.711129.1545223789!imageUploader/3272512706.jpg" srcset="https://www.idg.se/editorial/340/path/1.711129.1545223789!imageUploader/3272512706.jpg 340w, https://www.idg.se/editorial/480/path/1.711129.1545223789!imageUploader/3272512706.jpg 480w, https://www.idg.se/editorial/620/path/1.711129.1545223789!imageUploader/3272512706.jpg 620w, https://www.idg.se/editorial/740/path/1.711129.1545223789!imageUploader/3272512706.jpg 740w, https://www.idg.se/editorial/840/path/1.711129.1545223789!imageUploader/3272512706.jpg 840w, https://www.idg.se/editorial/920/path/1.711129.1545223789!imageUploader/3272512706.jpg 920w, https://www.idg.se/editorial/980/path/1.711129.1545223789!imageUploader/3272512706.jpg 980w" sizes="(min-width: 1615px) 980px, (min-width: 1100px) calc(100vw - 635px), (min-width: 860px) calc(100vw - 331px), (min-width: 720px) calc(100vw - 60px), 100vw" alt="nasa robot" class="fullImage" /></div><figcaption><span class="photographer"><span>Foto: </span>Nasa</span>Valkyrie &auml;r en <a href="https://www.idg.se/2.1085/1.643383/nasa-tar-hjalp-med-mars-robot" data-click-settings="{'category':'Article Image Text Links','widget':'','target':'Nasa tar hjälp för att göra människorobotar klara för Mars-resa → idg.se → 1.643383'}">humanoid robot som Nasa utvecklar</a> sedan flera &aring;r tillbaka.</figcaption></figure></div>
				</div>
<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='modul-artikel---468x240-588924-6-1545804455131']"><div class="adContainer dfp noneScrollableArticleAds articleSubTopAd bodyStartElementP bodyStartElement-length-363 bodyStartElement--is-small bodySecondElementH3 bodySecondElement-length-51 bodySecondElement--is-extra-small" data-ad-id="modul-artikel---468x240-588924-6-1545804455131" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (min-width: 642px)" data-ad-context="ai,robotar,boston dynamics,japan,idgse" data-ad-pos="atf1" data-ad-out-of-page="false" data-ad-sizes="[[480,250],[300,250],[468,240],[480,264],[480,280],[640,320],[640,360],[640,320],[640,175]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228262',zoneId : '1126892'}},{bidder : 'appnexus',  params : {placementId : 12014292}},{bidder : 'adform',  params : {mid : 481180}},{bidder : 'brainjuice',  params : {placementId : 12457976}}]" style="display:none;"></div></div>
<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='mobil-position-1-mobil-artikelannons-under-ingress---320x320-587194-11-1545804455131']"><div class="adContainer dfp noneScrollableArticleAds articleSubTopAd bodyStartElementP bodyStartElement-length-363 bodyStartElement--is-small bodySecondElementH3 bodySecondElement-length-51 bodySecondElement--is-extra-small" data-ad-id="mobil-position-1-mobil-artikelannons-under-ingress---320x320-587194-11-1545804455131" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (max-width: 641px)" data-ad-context="ai,robotar,boston dynamics,japan,idgse" data-ad-pos="atf1" data-ad-out-of-page="false" data-ad-sizes="[[320,320],[320,160],[320,80],[300,250]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228262',zoneId : '1126892'}},{bidder : 'appnexus',  params : {placementId : 12014292}},{bidder : 'adform',  params : {mid : 481172}},{bidder : 'brainjuice',  params : {placementId : 12457978}}]" style="display:none;"></div></div>
<div class="articleBody">
					<div class="adContainer dfp  inTextAd" data-ad-id="i-artikelns-brodtext---modul-651108-16-1545804455121" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (min-width: 642px)" data-ad-context="ai,robotar,boston dynamics,japan,idgse" data-ad-pos="btf1" data-ad-out-of-page="false" data-ad-sizes="[[480,250],[300,250],[468,240],[480,264],[640,320],[480,280],[640,175]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228262',zoneId : '1126892'}},{bidder : 'appnexus',  params : {placementId : 12014292}},{bidder : 'adform',  params : {mid : 481181}},{bidder : 'brainjuice',  params : {placementId : 12457977}}]" style="display:none;"></div><div class="adContainer dfp  inTextAd" data-ad-id="mobil-position-2-i-artikelns-brodtext---mobil-651107-15-1545804455121" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (max-width: 641px)" data-ad-context="ai,robotar,boston dynamics,japan,idgse" data-ad-pos="btf1" data-ad-out-of-page="false" data-ad-sizes="[[320,320],[320,80],[320,160],[320,50]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228262',zoneId : '1126892'}},{bidder : 'appnexus',  params : {placementId : 12014292}},{bidder : 'adform',  params : {mid : 481173}},{bidder : 'brainjuice',  params : {placementId : 12457979}}]" style="display:none;"></div><div class="articleBodyText">
<p>Det &auml;r f&ouml;rmodligen bara en tidsfr&aring;ga innan n&aring;gon av dina kollegor ers&auml;tts av en robot, s&aring; det &auml;r tvekl&ouml;st en god id&eacute; att ha koll p&aring; utvecklingen inom det h&auml;r omr&aring;det. F&ouml;r bara n&aring;gra &aring;r sedan upplevde vi robotar som l&aring;ngsamma, klumpiga och inget st&ouml;rre hot mot m&auml;nskligheten. I dag ser det annorlunda ut &ndash; h&auml;r &auml;r n&aring;gra av &aring;rets h&auml;ftigaste, och l&auml;skigaste, robotar.</p><h3><a href="https://www.idg.se/2.1085/1.708620/boston-dynamics-robot-parkour" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Nu har Boston Dynamics Atlas-robot lärt sig parkour → idg.se → 1.708620'}">Nu har Boston Dynamics Atlas-robot l&auml;rt sig parkour</a></h3><p>V&aring;r favoritrobot Atlas ligger verkligen inte p&aring; latsidan. Vi har genom &aring;ren f&ouml;ljt hens utveckling fr&aring;n en ganska l&aring;ngsam och klumpig pl&aring;t-Niklas till dagens parkourut&ouml;vare (!). Ja, det &auml;r sant, Boston Dynamics-roboten har blivit en <a href="https://www.idg.se/2.1085/1.708620/boston-dynamics-robot-parkour" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Nu har Boston Dynamics Atlas-robot lärt sig parkour → idg.se → 1.708620'}">habil ut&ouml;vare av sporten parkour.</a> Klicka p&aring; rubriken ovan f&ouml;r att se hur Atlas hoppar &ouml;ver en stock och rusar uppf&ouml;r en trappa utan n&aring;gra som helst problem. Atlas har byggts i samarbete med det milit&auml;ra forskningsinstitutet Darpa och &auml;r konstruerad f&ouml;r att genomf&ouml;ra r&auml;ddningsuppdrag i farliga milj&ouml;er dit man inte vill skicka m&auml;nniskor.</p><figure class="articleBodyImage largeImage self" style="max-width: 688px;"><img alt="robot" height="387" src="https://www.idg.se/editorial/0/path/1.711158!imageManager/960568502.jpg" width="688" /></figure><h3><a href="https://www.idg.se/2.1085/1.708154/japansk-robot-hantverkare" style="font-family: inherit; font-size: 19.25px; font-weight: bold;" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Se upp hantverkare! Här är den japanska roboten som vill ta över ditt jobb → idg.se → 1.708154'}">Se upp hantverkare! H&auml;r &auml;r den japanska roboten som vill ta &ouml;ver ditt jobb</a></h3><p>S&auml;g hej till morgondagens Martin Timell, den japanska roboten HRP-5P som gladeligen hj&auml;lper dig att renovera ditt hus. Roboten placerar v&auml;ggpaneler p&aring; r&auml;tt plats och spikar fast dem, men ska enligt utvecklarna &auml;ven kunna ta sig an andra arbetsuppgifter.</p><h3><a href="https://www.idg.se/2.1085/1.708673/orm-robot" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Video: Här är ormroboten som klättrar i stegar → idg.se → 1.708673'}">H&auml;r &auml;r ormroboten som kl&auml;ttrar i stegar</a></h3><p>En annan japansk robot &auml;r av det lite slingrigare slaget. Den h&auml;r <a href="https://www.idg.se/2.1085/1.708673/orm-robot" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Video: Här är ormroboten som klättrar i stegar → idg.se → 1.708673'}">ormroboten</a> &auml;r gemensamt utvecklad av Kyoto-universitetet och University of Electro-Communications i Japan och kan kl&auml;ttra uppf&ouml;r en stege.&nbsp;Id&eacute;n bakom roboten &auml;r f&ouml;rst&aring;s att den ska kunna ta sig in i utrymmen dit m&auml;nniskor, eller andra typer av robotar, inte kan ta sig.</p><figure class="articleBodyImage largeImage self" style="max-width: 688px;"><img alt="robot ski" height="387" src="https://www.idg.se/editorial/0/path/1.711167!imageManager/3700393293.jpg" width="688" /></figure><h3><a href="https://www.idg.se/2.1085/1.697739/robot-slalom-os" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Robotarna kanske tar våra jobb men slalom kan de inte åka → idg.se → 1.697739'}">Robotarna kanske tar v&aring;ra jobb men slalom kan de inte &aring;ka</a></h3><p>Det kommer att dr&ouml;ja m&aring;nga &aring;r innan v&aring;r gamla alpinhj&auml;lte Ingemar Stenmark f&aring;r en v&auml;rdig robotutmanare, &aring;tminstone av d<a href="https://www.idg.se/2.1085/1.697739/robot-slalom-os" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Robotarna kanske tar våra jobb men slalom kan de inte åka → idg.se → 1.697739'}">en h&auml;r videon att d&ouml;ma</a>. I samband med vinter-OS i&nbsp;Pyeongchang arrangerades en t&auml;vling i robotslalom mellan flera sydkoreanska teknikf&ouml;retag och vi kan v&auml;l konstatera att ingen av robotorna var n&aring;gon framst&aring;ende utf&ouml;rs&aring;kare.</p><h3><a href="https://www.idg.se/2.1085/1.704789/coolt-nu-gar-mit-roboten-upp-for-trappor--utan-att-se" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Coolt! Nu går MIT-roboten upp för trappor – utan att se → idg.se → 1.704789'}">Nu g&aring;r MIT-roboten upp f&ouml;r trappor &ndash; utan att se</a></h3><p>Den fyrbenta roboten Cheetah, som utvecklats av forskare vid MIT, <a href="https://www.idg.se/2.1085/1.704789/coolt-nu-gar-mit-roboten-upp-for-trappor--utan-att-se" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Coolt! Nu går MIT-roboten upp för trappor – utan att se → idg.se → 1.704789'}">l&auml;rde sig att g&aring; i en trappa</a> under 2018.&nbsp;Det &auml;r lite vingligt men det &auml;r kanske inte s&aring; konstigt med tanke p&aring; att roboten inte anv&auml;nder sig av n&aring;gra kameror eller visuella sensorer. Dessutom har forskarna f&ouml;rsv&aring;rat det ytterligare genom att l&auml;gga skr&auml;p i form av sm&aring; tr&auml;bitar p&aring; trappstegen.</p><figure class="articleBodyImage largeImage self" style="max-width: 688px;"><img alt="toyota basket robot" height="362" src="https://www.idg.se/editorial/0/path/1.711168!imageManager/2076271776.jpg" width="688" /></figure><h3><a href="https://www.idg.se/2.1085/1.699620/toyota-basketrobot" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Toyotas nya basketrobot Cue sätter varje trepoängare → idg.se → 1.699620'}">Toyotas nya basketrobot Cue s&auml;tter varje trepo&auml;ngare</a></h3><p>Basketroboten Cue krossar allt m&auml;nskligt motst&aring;nd n&auml;r det g&auml;ller att s&auml;tta trepo&auml;ngare p&aring; basketplanen. Det visar <a href="https://www.idg.se/2.1085/1.699620/toyota-basketrobot" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Toyotas nya basketrobot Cue sätter varje trepoängare → idg.se → 1.699620'}">Toyota stolt upp i en video</a> d&auml;r de l&aring;tit roboten t&auml;vla mot n&aring;gra proffs fr&aring;n den japanska basketligan.</p><h3><a href="https://www.idg.se/2.1085/1.699004/robot-rubiks-kub" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Ny robot löser Rubiks kub – på 0,38 sekunder → idg.se → 1.699004'}">Ny robot l&ouml;ser Rubiks kub &ndash; p&aring; 0,38 sekunder</a></h3><p>Det finns m&auml;nniskor som kan l&ouml;sa det klassiska pusslet Rubiks kub p&aring; ett f&aring;tal sekunder, men det &auml;r bara att inse &ndash; p&aring; det h&auml;r omr&aring;det &auml;r tiden n&auml;r vi kunde t&auml;vla med robotarna f&ouml;rbi. I &aring;r lyckades en <a href="https://www.idg.se/2.1085/1.699004/robot-rubiks-kub" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Ny robot löser Rubiks kub – på 0,38 sekunder → idg.se → 1.699004'}">specialbyggd robot</a> f&aring; alla bitar p&aring; plats p&aring; ofattbara 0,38 sekunder. Uppfinnarna lovar dessutom att roboten kan bli &auml;nnu snabbare &auml;n s&aring;.</p><h3><a href="https://www.idg.se/2.1085/1.697696/robothund-oppna-dorrar" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Snart finns det ingenstans vi kan fly! Nu kan Boston Dynamics robothund öppna dörrar → idg.se → 1.697696'}">Nu kan Boston Dynamics robothund &ouml;ppna d&ouml;rrar</a></h3><p>Atlas &auml;r inte den enda robot som Boston Dynamics ligger bakom. Under 2018 visade man upp en video d&auml;r <a href="https://www.idg.se/2.1085/1.697696/robothund-oppna-dorrar" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Snart finns det ingenstans vi kan fly! Nu kan Boston Dynamics robothund öppna dörrar → idg.se → 1.697696'}">robothunden Spotmini</a> l&auml;rt sig att &ouml;ppna en d&ouml;rr. Om vi bortser fr&aring;n att det hela ser lite obehagligt ut s&aring; kan vi gl&auml;dja oss &aring;t tanken att vi snart kommer att f&aring; hush&aring;llsrobotar som kan hj&auml;lpa oss med enklare sysslor i hemmet.</p><p><strong>L&auml;s ocks&aring;:</strong><br /> <a href="//www.idg.se/2.1085/1.687617/mordarrobotar-kommer" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Går det ens att stoppa mördar-robotarna? → idg.se → 1.687617'}">G&aring;r det ens att stoppa m&ouml;rdar-robotarna?</a><br /> <a href="//www.idg.se/2.1085/1.687270/ai-expert-forbud-mordarrobot" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'AI-experter vill förbjuda mördarrobotar – en tredje revolution i krigföring → idg.se → 1.687270'}">AI-experter vill f&ouml;rbjuda m&ouml;rdarrobotar &ndash; &quot;en tredje revolution i krigf&ouml;ring&quot;</a></p></div>
</div>
	
				<div class="articleBodySub">
				<div class="articleTags">
				<span class="tag"><a href="https://www.idg.se/allt-om/ai" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/ai'}">Ai</a></span>
				<span class="tag"><a href="https://www.idg.se/allt-om/robotar" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/robotar'}">Robotar</a></span>
				<span class="tag"><a href="https://www.idg.se/allt-om/boston+dynamics" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/boston+dynamics'}">Boston Dynamics</a></span>
				<span class="tag"><a href="https://www.idg.se/allt-om/japan" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/japan'}">Japan</a></span>
				</div>
		<div class="articleAuthor articleAuthorBig">
		<div class="authorImageWrapper ">
			<figure><img src="https://www.idg.se/editorial/189/path/1.185801.1458313103!image/imageTypeSelector/localImage/1770504301.png" alt="idgse" class="authorImage" /></figure></div>
		<div class="authorBio">
			<h6>IDG.se </h6>
			<h5>Redaktionen</h5>
			<div class="profileLinks">
				<span class="profileLink">
						<a href="https://twitter.com/idgse" target="_blank" rel="noopener" title="@IDGse" class="profileTwitter">@IDGse</a>
							</span>
				<span class="profileEmail">
						<a href="mailto:idg.se@idg.se">
						IDG.se </a>
					</span>
				</div>
		</div>
	</div>
<div class="articleToolbar toolbar loading toolbarBottom">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.idg.se%2F2.1085%2F1.711129%2Fsmarta-robotar-2018&amp;t=Smartare+och+mer+skr%C3%A4mmande+%C3%A4n+n%C3%A5gonsin+%E2%80%93+h%C3%A4r+%C3%A4r+robotarna+vi+minns+fr%C3%A5n+%C3%A5ret+som+g%C3%A5tt"
								   target="_blank" rel="noopener" title="Dela på Facebook"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Facebook'}">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.idg.se%2F2.1085%2F1.711129%2Fsmarta-robotar-2018&amp;text=Smartare+och+mer+skr%C3%A4mmande+%C3%A4n+n%C3%A5gonsin+%E2%80%93+h%C3%A4r+%C3%A4r+robotarna+vi+minns+fr%C3%A5n+%C3%A5ret+som+g%C3%A5tt"
								   target="_blank" rel="noopener" title="Dela på Twitter"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Twitter'}">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.idg.se%2F2.1085%2F1.711129%2Fsmarta-robotar-2018&amp;title=Smartare+och+mer+skr%C3%A4mmande+%C3%A4n+n%C3%A5gonsin+%E2%80%93+h%C3%A4r+%C3%A4r+robotarna+vi+minns+fr%C3%A5n+%C3%A5ret+som+g%C3%A5tt"
								   target="_blank" rel="noopener" title="Dela på Reddit"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Reddit'}">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.idg.se%2F2.1085%2F1.711129%2Fsmarta-robotar-2018&amp;title=Smartare+och+mer+skr%C3%A4mmande+%C3%A4n+n%C3%A5gonsin+%E2%80%93+h%C3%A4r+%C3%A4r+robotarna+vi+minns+fr%C3%A5n+%C3%A5ret+som+g%C3%A5tt"
								   target="_blank" rel="noopener" title="Dela på LinkedIn"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Linkedin'}">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
			<div class="toolKit">
				<div class="toolItem copy">
					<button data-copy-article="https://www.idg.se/2.1085/1.711129/smarta-robotar-2018" 
						data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Copy'}">Kopiera</button>
				</div>
			</div>
		</div>
	<div class="articleToolbar toolbar loading toolbarSticky">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.idg.se%2F2.1085%2F1.711129%2Fsmarta-robotar-2018&amp;t=Smartare+och+mer+skr%C3%A4mmande+%C3%A4n+n%C3%A5gonsin+%E2%80%93+h%C3%A4r+%C3%A4r+robotarna+vi+minns+fr%C3%A5n+%C3%A5ret+som+g%C3%A5tt"
								   target="_blank" rel="noopener" title="Dela på Facebook"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Facebook'}">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.idg.se%2F2.1085%2F1.711129%2Fsmarta-robotar-2018&amp;text=Smartare+och+mer+skr%C3%A4mmande+%C3%A4n+n%C3%A5gonsin+%E2%80%93+h%C3%A4r+%C3%A4r+robotarna+vi+minns+fr%C3%A5n+%C3%A5ret+som+g%C3%A5tt"
								   target="_blank" rel="noopener" title="Dela på Twitter"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Twitter'}">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.idg.se%2F2.1085%2F1.711129%2Fsmarta-robotar-2018&amp;title=Smartare+och+mer+skr%C3%A4mmande+%C3%A4n+n%C3%A5gonsin+%E2%80%93+h%C3%A4r+%C3%A4r+robotarna+vi+minns+fr%C3%A5n+%C3%A5ret+som+g%C3%A5tt"
								   target="_blank" rel="noopener" title="Dela på Reddit"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Reddit'}">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.idg.se%2F2.1085%2F1.711129%2Fsmarta-robotar-2018&amp;title=Smartare+och+mer+skr%C3%A4mmande+%C3%A4n+n%C3%A5gonsin+%E2%80%93+h%C3%A4r+%C3%A4r+robotarna+vi+minns+fr%C3%A5n+%C3%A5ret+som+g%C3%A5tt"
								   target="_blank" rel="noopener" title="Dela på LinkedIn"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Linkedin'}">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
			<div class="toolKit">
				<div class="toolItem copy">
					<button data-copy-article="https://www.idg.se/2.1085/1.711129/smarta-robotar-2018" 
						data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Copy'}">Kopiera</button>
				</div>
			</div>
		</div>
	<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='mobil-position-3-mobil-artikelannons-under-artikel---320x320-587195-13-1545804455134']"><div class="adContainer dfp noneScrollableArticleAds articleBottomAd" data-ad-id="mobil-position-3-mobil-artikelannons-under-artikel---320x320-587195-13-1545804455134" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (max-width: 641px)" data-ad-context="ai,robotar,boston dynamics,japan,idgse" data-ad-pos="btf2" data-ad-out-of-page="false" data-ad-sizes="[[300,250],[320,80],[320,160]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228262',zoneId : '1126892'}},{bidder : 'appnexus',  params : {placementId : 12014292}},{bidder : 'adform',  params : {mid : 481174}},{bidder : 'brainjuice',  params : {placementId : 12457980}}]" style="display:none;"></div></div>
<div class="globalContextTeaser">
						</div>
				<div class="articlePageFiller">
					<div class="teaser tagRelatedTeaser">
	</div><div class="row cms-article-bottom hide-for-small-only">
			<div class="columns large-6">
			<div class="teasers cms-target businesstech-special" style="display:none;" data-cms-ad="1.661016" data-campaign-name="businesstech-special" data-json-url="/1.656023" data-target-selector=".cms-target.businesstech-special" data-ad-teaser-count="1" data-ad-template="<div class='teaserContainer ArticleImageTopLeftWrapper'> <%if (this.image) {%> <a class='cms-teaser-img-link teaserImageWrapper' href='<%this.link%>?ref=article-footer&cn=bt&tn=a&al=img' target='_blank'> <img class='teaserImage unveil-img lazyload' data-src='<%this.image%>' src='data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' /> </a> <%}%> <div class='cms-marking'>Annons: Nyheter från Business Tech</div> <h3 class='normal'> <span> <a href='<%this.link%>?ref=article-footer&cn=bt&tn=a&al=hl' target='_blank'><%this.title%></a> </span> </h3> </div>" ></div></div>
	<div class="columns large-6">
			<div class="teasers cms-target businesstech-special" style="display:none;" data-cms-ad="1.661016" data-campaign-name="businesstech-special" data-json-url="/1.656023" data-target-selector=".cms-target.businesstech-special" data-ad-teaser-count="1" data-ad-template="<div class='teaserContainer ArticleImageTopLeftWrapper'> <%if (this.image) {%> <a class='cms-teaser-img-link teaserImageWrapper' href='<%this.link%>?ref=article-footer&cn=bt&tn=a&al=img' target='_blank'> <img class='teaserImage unveil-img lazyload' data-src='<%this.image%>' src='data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' /> </a> <%}%> <div class='cms-marking'>Annons: Nyheter från Business Tech</div> <h3 class='normal'> <span> <a href='<%this.link%>?ref=article-footer&cn=bt&tn=a&al=hl' target='_blank'><%this.title%></a> </span> </h3> </div>" ></div></div>
	</div>
	<div id="strossle" class="row n-t-b">
			<div class="plistaWrapper" data-widget="plista_widget_belowArticle" data-publickey="a6a3cfb4e315596a26707c05" data-origin="se"></div></div>
	</div>
				</div>
			</div>
		<div class="articleSideBars">
			<div class="divColumn3article articleSideBar">
				<div class="articleSideBarInner">
					<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='skyskrapa-artikel-651110-18-1545804455136']"><div class="adContainer dfp noneScrollableArticleAds" data-ad-id="skyskrapa-artikel-651110-18-1545804455136" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (min-width: 860px)" data-ad-context="ai,robotar,boston dynamics,japan,idgse" data-ad-pos="atf1" data-ad-out-of-page="false" data-ad-sizes="[[230,600],[160,600],[250,600],[250,360],[300,600]]" data-ad-classes="innerAdContainer innerSkyscraperAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228262',zoneId : '1126892'}},{bidder : 'appnexus',  params : {placementId : 12014292}},{bidder : 'adform',  params : {mid : 481177}},{bidder : 'brainjuice',  params : {placementId : 12457975}}]" style="display:none;"></div></div>
</div>
			</div>
			<div class="divColumn2article articleSideBar">
				<div class="articleSideBarInner">
					<div class="content-rightcolumn-wrapper sideBarPart">
							<div class="time-clock small-x-scroll">
			<p class="vinjett1 vinjett">
			<span>Senaste nytt</span>
			</p>
		<div class="teaserContainer teaser">
<ul class="dateList">
	<li class="rowOdd">
			<span class="articleDate">2018-12-26 06:02</span><span class="articleSource"><a href="//www.idg.se">IDG.se</a></span>
			<span class="articleAuthor">IDG.se </span>
					<span class="link"><a href="/2.1085/1.711129/smarta-robotar-2018" title="De kr&auml;lar, springer, g&ouml;r bak&aring;tvolter och renoverar ditt hus. Vi fick stifta bekantskap med m&aring;nga fascinerande robotar under 2018." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Smartare och mer skrämmande än någonsin – här är robotarna vi minns från året som gått → idg.se → 1.711129'}" class="tooltip">Smartare och mer skrämmande än någonsin – här är robotarna vi minns från året som gått</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2018-12-25 06:02</span><span class="articleSource"><a href="//techworld.idg.se">TechWorld</a></span>
			<span class="articleAuthor">Lars Dobos</span>
					<span class="link"><a href="//techworld.idg.se/2.2524/1.711425/hack-2018" title="2018 ser ut att bli det v&auml;rsta &aring;ret hittills vad g&auml;ller hack som lett till l&auml;ckta anv&auml;ndarkonton. Bara under f&ouml;rsta halv&aring;ret l&auml;ckte totalt 4,5 miljarder konton." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Årets hack 2018 → techworld → 1.711425'}" class="tooltip">Årets hack 2018</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2018-12-24 06:02</span><span class="articleSource"><a href="//computersweden.idg.se">Computer Sweden</a></span>
			<span class="articleAuthor">Karin Lindström</span>
					<span class="link"><a href="//computersweden.idg.se/2.2683/1.711632/fiasko-2018" title="En tr&ouml;g skolplattform, en Linus Torvalds som tar paus efter &rdquo;oprofessionellt beteende&rdquo;, och en hackspett som letar mask i bredbandet. Det &auml;r bara n&aring;gra exempel p&aring; n&auml;r saker inte g&aring;tt efter plan under &aring;ret." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'När det inte blir som man tänkt sig – nio saker som gått snett under året → computersweden → 1.711632'}" class="tooltip">När det inte blir som man tänkt sig – nio saker som gått snett under året</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2018-12-23 06:01</span><span class="articleSource"><a href="//computersweden.idg.se">Computer Sweden</a></span>
			<span class="articleAuthor">Mattias Malmqvist</span>
					<span class="link"><a href="//computersweden.idg.se/2.2683/1.711912/jeff-bezos-2018" title="Amazons vd Jeff Bezos l&auml;gger v&auml;rlden under sina f&ouml;tter med sitt Amazon, som en g&aring;ng &quot;bara&quot; var en e-handelsj&auml;tte, men som nu ocks&aring; &auml;r it-leverant&ouml;r, apotek och livsmedelskedja. Under 2018 var han st&auml;ndigt p&aring; tapeten. H&auml;r &auml;r n&aring;gra av rubrikerna." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'E-handelskungen Jeff Bezos – ständigt rubrikernas man → computersweden → 1.711912'}" class="tooltip">E-handelskungen Jeff Bezos – ständigt rubrikernas man</a></span>
		</li>
	</ul>
</div><div class="buttonContainer">
		<div class="btnLink"><span><a href="https://www.idg.se/2.1121/100-senaste/?ref=article-news-list">100 Senaste</a></span></div>
		</div>
	</div>
	</div>
					</div>
			</div>
		</div>
	</div>
	<div class="divBottomArticle">
		</div>
	<script>var strArticlePublication = 'idgse'; var strArticleRCTags = 'IDG.se > teknik > ai > robotar > boston dynamics > japan';</script>
	</div>
</div>
<div id="divMainColumnFooter">
		<div  
			class="divSingleRow" 
			style="width:100%;">
			</div>
	</div>
</div>
	</div>
</div>
<div id="divFooterContainer">
	<div class="row pub-footer">
			<div class="teaser teaserContainer">
	<p class="articleTeaser">
		Chefredakt&ouml;r &amp; ansvarig utgivare: <a href="mailto:marcus.jerrang@idg.se" data-click-settings="{'category':'Footer Email Links','widget':'','target':'mailto:marcus.jerrang@idg.se'}">Marcus Jerr&auml;ng</a>&nbsp;| Annonsansvarig: <a href="mailto:webad@idg.se" data-click-settings="{'category':'Footer Email Links','widget':'','target':'mailto:webad@idg.se'}">Lina Vikman</a> |&nbsp;Webbchef: <a href="mailto:henric.jogin@idg.se" data-click-settings="{'category':'Footer Email Links','widget':'','target':'mailto:henric.jogin@idg.se'}">Henric Jogin</a><br /> <a href="//www.idg.se/2.1085/1.628050/kontakta-idg" data-click-settings="{'category':'Footer Links','widget':'','target':'Kontakta IDG → idg.se → 1.628050'}">Redaktionen</a>&nbsp;|&nbsp;<a href="https://idgsverige.se/2.38472/media" data-click-settings="{'category':'Footer Outbound Links','widget':'','target':'idgsverige.se/2.38472/media'}">Annonsera</a> | <a href="https://csjobbrekryterare.idg.se/" data-click-settings="{'category':'Footer Links','widget':'','target':'csjobbrekryterare'}">Annonsera jobb</a> | <a href="https://info.idg.se/" data-click-settings="{'category':'Footer Links','widget':'','target':'info'}">Om cookies, personuppgifter &amp; copyright</a>&nbsp;</p>
	</div><i class="fa fa-arrow-up fa-lg go-to-top"></i></div>
	<div>
		<p class="idgLocationInformation">
			<span class="idgLocation addressLabel">Besöksadress:</span>
			<span class="idgLocation address">Magnus Ladulåsgatan 65</span>
			<span class="idgLocation postalCode">106 78</span>
			<span class="idgLocation postalArea">Stockholm</span>
			<span class="idgLocation phoneNumberLabel">Tel:</span>
			<span class="idgLocation phoneNumber">08-453 60 00</span>
			</p>
		</div>
	<div id="topMenuWrapper">
	<div class="topMenuWrapperPadding">
		<div id="topmenu" class="default">
  <div id="topmenuParts">
      <div id="network">
			  <h2><a href="https://www.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'idg.se'}">IDG.se</a></h2>
			  <h3 class="networkTagline"><a href="https://www.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'idg.se'}">Nordens största it-nätverk</a></h3>
			  <a id="networkMenuToggle" href="#networkMenu">Alla sajter</a>
		  </div>
	  <div class="corporate">
		  <h2><a href="https://idgsverige.se" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se'}">IDG Sverige</a></h2>
		  <ul>
		  	<li class="">
		  	    <a href="https://idgsverige.se" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se'}">Annonsera</a></li>
		  	<li class="">
		  	    <a href="https://idgsverige.se/2.38511/kontakt" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se/2.38511/kontakt'}">Kundservice</a></li>
		  	<li class="">
		  	    <a href="https://idgsverige.se/2.38432/1.656495/vart-foretag" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se/2.38432/1.656495/vart-foretag'}">Om IDG</a></li>
		  	</ul>
	  </div>
  </div>

  <div id="networkMenu">
	      <div class="column">
	        	<h2>Sajter om it &amp; teknik</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://cio.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'cio'}">CIO Sweden</a><span class="menuItemText">It-strategi, affärsnytta och kundrelationer.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://computersweden.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'computersweden'}">Computer Sweden</a><span class="menuItemText">Dagliga nyheter om it, telekom och affärer.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'idg.se'}">IDG.se</a><span class="menuItemText">De viktigaste nyheterna från IDGs nyhetssajter.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://m3.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'m3'}">M3</a><span class="menuItemText">Sveriges prylsajt.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://macworld.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'macworld'}">MacWorld</a><span class="menuItemText">Allt om Mac, OS X, Iphone och Ipad.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://pcforalla.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'pcforalla'}">PC för Alla</a><span class="menuItemText">Sveriges största och mest lästa datortidning.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://smartworld.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'smartworld'}">Smartworld</a><span class="menuItemText">Din guide till det smarta hemmet.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://techworld.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'techworld'}">TechWorld</a><span class="menuItemText">För it-avdelningar, it-chefer och it-proffs.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://topp100.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'topp100'}">Topp100</a><span class="menuItemText">Sveriges bästa sajter och nättjänster.</span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <div class="column">
	        	<h2>Andra områden</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://anbud24.se/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'anbud24.se'}">Anbud24</a><span class="menuItemText">För anbudsansvariga och bid managers.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://studio.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'studio'}">Studio </a><span class="menuItemText">För dig som producerar ljud och musik.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://upphandling24.se/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'upphandling24.se'}">Upphandling24 </a><span class="menuItemText">Oberoende nyhetssajt om offentlig upphandling.</span>
		        	  </li>
	        	    </ul>
	        	<h2>Tjänster</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://www.idg.se/2.38287/idg-samtliga-nyhetsbrev" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'Nyhetsbrev på IDG → idg.se → 2.38287'}">Nyhetsbrev</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://whitepaper.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'whitepaper'}">Whitepapers &amp; Webcasts</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://techevents.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'techevents'}">Aktuella event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.idg.se/2.38196/expert-network" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'Expert Network → idg.se → 2.38196'}">Expert Network</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.idg.se/2.38183/idg-opinion" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'IDG Opinion → idg.se → 2.38183'}">IDG Opinion</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <div class="column">
	        	<h2>Karriär &amp; ledarskap</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://cio.idg.se/2.32341/1.529554/cio-executive-club" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'CIO Executive Club → cio → 1.529554'}">CIO Executive Club</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://csjobb.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'csjobb'}">CS Jobb</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://inkop24.se/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'inkop24.se'}">Inköp24</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://academy.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'academy'}">Academy from IDG</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.webbdagarna.se/academy/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'www.webbdagarna.se/academy'}">Webbdagarna Academy</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://upphandling24.se/karriar/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'upphandling24.se/karriar'}">Upphandling24 Karriär</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	<h2>Event</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://cio.event.idg.se/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'cio.event.idg.se'}">CIO Swedens event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://computersweden.event.idg.se" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'computersweden.event.idg.se'}">Computer Swedens event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://itivardendagen.se" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'itivardendagen.se'}">It i vården-dagen</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://www.nextgenerationthreats.se" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'www.nextgenerationthreats.se'}">Next Generation Threats</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://webbdagarna.se/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'webbdagarna.se'}">Webbdagarna</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <a id="networkMenuClose" href="#networkMenu">Stäng</a>
	  </div>
   </div></div>
</div></div><div id="logger"></div>
       <script>var context="/id.dep.se.idg.idgse.publication/2.1085";var content="1.711129";var author="1.185801";var referrer=escape(document.referrer);if (referrer.length>=252) referrer=referrer.substring(0,252)+"...";var loggerImg = '<img src="/logger/logger?d='+context+'&amp;a='+content+'&amp;author='+author+'&amp;type=URL_REQUEST&amp;rnd='+(new Date()).getTime()+'&amp;r='+referrer+'&amp;server=tomcat03.localdomain&amp;flag=0" width="1" height="1" alt="" />';document.getElementById('logger').innerHTML = loggerImg;</script><noscript><p><img src="/logger/logger?d=/id.dep.se.idg.idgse.publication/2.1085&amp;a=1.711129&amp;author=1.185801&amp;type=URL_REQUEST&amp;server=tomcat03.localdomain&amp;flag=0" width="1" height="1" alt=""/></p></noscript></div>
</div>
</div>
</div>
<div id="scrollPagination" style="display:none;" data-pagination-init-error="false"
			data-pagination-startpage="//www.idg.se" 
			data-pagination-include-article-teaser-images="true"
			data-pagination-next-article-url="//www.idg.se/2.1085/1.708762/rolls-royce-intel-sjalvkorande-fartyg"
			data-pagination-next-article-title="Rolls-Royce och Intel samarbetar kring sj&amp;auml;lvk&amp;ouml;rande fartyg"
			data-pagination-next-article-image="https://www.idg.se/editorial/90/path/1.708762.1539677975!teaserImage/imageTypeSelector/localImage/2212977918.jpg"
			data-pagination-next-article-image-srcset="https://www.idg.se/editorial/90/path/1.708762.1539677975!teaserImage/imageTypeSelector/localImage/2212977918.jpg 90w, https://www.idg.se/editorial/160/path/1.708762.1539677975!teaserImage/imageTypeSelector/localImage/2212977918.jpg 160w"
			data-pagination-next-article-image-media="(min-width: 980px) 126px, 90px"
			data-pagination-sp-include-order="random"
			data-pagination-sp-random-start="0" 
			data-pagination-sp-random-end="0"
			data-pagination-sp-items="0">
			<a href="//www.idg.se/2.1085/1.711129/smarta-robotar-2018" data-article-url="//www.idg.se/1.711129?m=scrollitem" 
					data-article-id="1.711129" 
					data-article-title="Smartare och mer skr&amp;auml;mmande &amp;auml;n n&amp;aring;gonsin &amp;ndash; h&amp;auml;r &amp;auml;r robotarna vi minns fr&amp;aring;n &amp;aring;ret som g&amp;aring;tt" 
					data-article-image="https://www.idg.se/editorial/90/path/1.711129.1545223789!teaserImage/imageTypeSelector/localImage/2212977918.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.711129.1545223789!teaserImage/imageTypeSelector/localImage/2212977918.jpg 90w, https://www.idg.se/editorial/160/path/1.711129.1545223789!teaserImage/imageTypeSelector/localImage/2212977918.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 1</a>
			<a href="//www.idg.se/2.1085/1.711219/robothund-spotmini-hander" data-article-url="//www.idg.se/1.711219?m=scrollitem" 
					data-article-id="1.711219" 
					data-article-title="Hur g&amp;ouml;r man robothunden Spotmini &amp;auml;nnu l&amp;auml;skigare? Genom att f&amp;ouml;rse den med h&amp;auml;nder." 
					data-article-image="https://www.idg.se/editorial/90/path/1.711219.1543483646!teaserImage/imageTypeSelector/localImage/2212977918.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.711219.1543483646!teaserImage/imageTypeSelector/localImage/2212977918.jpg 90w, https://www.idg.se/editorial/160/path/1.711219.1543483646!teaserImage/imageTypeSelector/localImage/2212977918.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 2</a>
			<a href="//www.idg.se/2.1085/1.710571/reklam-lexus-ai" data-article-url="//www.idg.se/1.710571?m=scrollitem" 
					data-article-id="1.710571" 
					data-article-title="Den h&amp;auml;r bilreklamen &amp;auml;r helt skriven av en AI" 
					data-article-image="https://www.idg.se/editorial/90/path/1.710571.1542725388!teaserImage/imageTypeSelector/localImage/1162518169.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.710571.1542725388!teaserImage/imageTypeSelector/localImage/1162518169.jpg 90w, https://www.idg.se/editorial/160/path/1.710571.1542725388!teaserImage/imageTypeSelector/localImage/1162518169.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 3</a>
			<a href="//www.idg.se/2.1085/1.710008/ai-nyhetsupplasare" data-article-url="//www.idg.se/1.710008?m=scrollitem" 
					data-article-id="1.710008" 
					data-article-title="Kinesisk AI ska ers&amp;auml;tta nyhetsuppl&amp;auml;saren" 
					data-article-image="https://www.idg.se/editorial/90/path/1.710008.1541750524!teaserImage/imageTypeSelector/localImage/4005158107.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.710008.1541750524!teaserImage/imageTypeSelector/localImage/4005158107.jpg 90w, https://www.idg.se/editorial/160/path/1.710008.1541750524!teaserImage/imageTypeSelector/localImage/4005158107.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 4</a>
			<a href="//www.idg.se/2.1085/1.709912/kinesiskt-overvakningssystem-gangstil" data-article-url="//www.idg.se/1.709912?m=scrollitem" 
					data-article-id="1.709912" 
					data-article-title="Gl&amp;ouml;m ansiktsigenk&amp;auml;nning &amp;ndash; nytt kinesiskt &amp;ouml;vervakningssystem k&amp;auml;nner igen din g&amp;aring;ngstil" 
					data-article-image="https://www.idg.se/editorial/90/path/1.709912.1541580868!teaserImage/imageTypeSelector/localImage/2212977918.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.709912.1541580868!teaserImage/imageTypeSelector/localImage/2212977918.jpg 90w, https://www.idg.se/editorial/160/path/1.709912.1541580868!teaserImage/imageTypeSelector/localImage/2212977918.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 5</a>
			</div>
	<script>var strSitePublication = 'idgse';</script>
<script async src="/combine/1.609418.1505734613/1.491223.1490587653/1.545703.1445944321/1.418608.1496932877/1.234667.1464096216/1.234736.1445944448/1.543246.1542194095/1.682322.1508322521/1.609419.1445944292/1.615783.1512385959/1.523509.1515506003/1.622189.1445945231/1.636974.1479996829/1.656004.1490587925/1.656005.1461131692/1.530826.1458119596/1.659106.1476717113/1.559924.1486463283/1.674345.1486469960/1.690901.1508322586/1.677333.1491228097/1.694289.1512983808/1.670246.1527236478/1.653268.1458119857/1.653269.1544011674/1.602716.1538640631/1.607471.1445945706/1.653340.1490689434/1.607469.1445945737/1.584765.1445945763/1.584766.1475849152/1.584769.1445945815/1.584773.1455538210/1.607483.1491316181/1.653252.1524147215/1.653251.1520942249/1.664503.1481624427/1.654911.1466508415/1.667472.1477465735/1.675953.1497011663/1.710275.1545301408/1.712441.1545307920/1.684098.1496848580/1.692564.1511267632/1.691285.1545315225/"></script>
<script>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</script>
</body>
</html>